Vienna Symphonic Library Forum
Forum Statistics

182,164 users have contributed to 42,207 threads and 254,681 posts.

In the past 24 hours, we have 1 new thread(s), 13 new post(s) and 45 new user(s).

  • [SOLVED] U-HE Plugins crash VEPro6

    Hi.

    U-he plugins (zebra, diva, zebrify) crash VEPro6 whenever I try to add its AU instrument.

    It scans them correctly, but if I try to add any of them, there's a crash (standalone or AU in Cubase Pro 8.5)


  • Hello Jesus, 

    Thanks for the report. Please upload a crash report for our developers to check. 

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • last edited
    last edited

    ok.

    Some more info: It only crashes in the 64 bit version of the ensemble server software. If I add the instruments in the 32 bit version of VEpro6, it runs ok.

    Thanks.

     

    @Paul said:

    Hello Jesus, 

    Thanks for the report. Please upload a crash report for our developers to check. 

    Best, 
    Paul


  • Hello Jesus, 

    Just inserted those plug-ins as AU plug-in in a 64 bit VE PRO Server on OS X 10.11.6, no problems at all. 

    Can you give me the exact steps to reproduce, please? 

    And a crash-report would be splendid to have!

    Thanks, 
    Paul


    Paul Kopf Product Manager VSL
  • last edited
    last edited

    I've reinstalled the plugins, and now everything is working perfectly, thanks!

     

    @Paul said:

    Hello Jesus, 

    Just inserted those plug-ins as AU plug-in in a 64 bit VE PRO Server on OS X 10.11.6, no problems at all. 

    Can you give me the exact steps to reproduce, please? 

    And a crash-report would be splendid to have!

    Thanks, 
    Paul


  • Hi Jesus, 

    Thanks for the update!

    Best, 
    Paul


    Paul Kopf Product Manager VSL