Vienna Symphonic Library Forum
Forum Statistics

181,760 users have contributed to 42,181 threads and 254,573 posts.

In the past 24 hours, we have 1 new thread(s), 17 new post(s) and 55 new user(s).

  • VE-Pro 6 Standalone ASIO problem

    VE-PRO 6 standalone shows the "Device didn't start correctly" message when using the ASIO driver (no problem with DirectSound or WindowsAudio drivers though, other than lower performance, of course). VI-PRO and Vienna Imperial standlone work flawlessly as always, so it seems that it's only VE-PRO 6 that doesn't like my ESI-1010e ASIO drivers (latest version installed, no problems with any other audio software). I'm on Windows 10, 64 bits.

    Also, after installation, if I got the ASIO error message, closed VE-Pro 6, opened VI-PRO or Vienna Imperial, play a few notes, closed it and then ran VE-Pro 6 again, it kind of "remembered" the ASIO driver being initialized by VI-PRO/VImperial and everything worked perfectly... until I went to Option-Preferences; then, even without changing anything, when I closed the window I had again no sound (no error message though). I could reproduce this behaviour several times for a few days... until this morning. Today, no matter what I do, VE-Pro can't initialize the ASIO driver anymore.

    So strange. Any ideas?

    Servando

    PS: Congratulations on the upgrade. Love the new features, especially the "Frozen/Disabled channels" option!


  • Hello servandus, 

    You could try with the free www.asio4all.com driver, does that work?

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  •   Yes, it does, Paul, but no way as smoothly as the original ESI ASIO-driver (especially noticeable with big templates). It intrigues me, because, as I said, VI-PRO and VI-Imperial have absolutely no problem initializing the device (and the previous versions of VE-PRO have always worked flawlessly also in standalone mode with the same device/driver)

    There's of course no problem either with VE-PRO 6 runing as a VST inside the DAW, so it's not something that stops me working. But since much of my workflow (when notation is needed) is based on VE-Pro standalone connected with virtual midi cables to Sibelius, I resist considering this a permanent solution.

    I keep looking if I am missing something here, and I'll let you know if I find what's causing this, but, please, keep me informed if you do find something buggy within VE-Pro in this respect.


  • Had this behavior with VEPro 5, too, unable to use a RME HDSP interface: http://vsl.co.at/community/posts/t40496-VEP5-4-13888-cannot-use-RME-Hammerfall-DSP#post243898 The interface works with anything ASIO hosting, but VEPro :(

  • Tried many things yesterday. Clean installation of audio software/drivers, reverting to old ASIO drivers, trying different settings in the ESI control center, changing my audio card to another PCIe slot... nothing made a difference (VI-PRO/VImperial always worked, VE-PRO6 never worked). But then, I uninstalled VE-PRO6, and got back to VE-PRO5. Surprise: it didn't work either. Never ever had a problem with VE-PRO5 standalone here before.

    I was about to change my soundcard to another PCIe slot again, but first disabled the onboard audio card (which was the "preferred audio device" in W10). This automatically set my ASIO card as the default device in W10 (something I've always avoided), and ran VE-PRO5 before moving the card to another slot, just to give it a try. It worked. Installed then VE-PRO6. It worked.

    So, my onboard audio card is now disabled, and my ASIO card is being used by W10 for its things (which is not an optimal solution for me), but VE-PRO6 finally works.

    I don't know if this could be of any help to you, TabSel. Still, I don't really understand why VE-PRO is the only (VSL standalone) application causing this ASIO initialization problem. I guess W10 doesn't help much, and maybe my ESI drivers don't either. But in your case, this shouldn't be a problem with RME drivers. Anyhow, check if something similar might be happening in your system, and good luck with your setup.

    Servando


  • No luck. I tried multiple different configurations (inactive/active audio interfaces in device manager). Even the Hammerfall HDSP alone without Hammerfall WDM. VEPro 5/6 simply doesn't work with the HDSP, saying it could not initialize the device. VEPro works with any other device, the HDSP works with any other ASIO hosting software. Neither RME nor VSL can help here :(