Vienna Symphonic Library Forum
Forum Statistics

181,887 users have contributed to 42,190 threads and 254,623 posts.

In the past 24 hours, we have 3 new thread(s), 17 new post(s) and 61 new user(s).

  • Ensemble Pro 6 Freeze on Plugin Test

    I have just started to use VEP 6 64Bit app on a Mac.(10.10.5) When scanning plugins the process will freeze on a random VST or AU plugin. Force quitting and restarting the process will freeze immediately at scanning plugins.. The next launch it will scan a few mor plugins e before not responding. It takes about 20 restarts of the program for all my plugins to be scanned after which the program starts normally. If I rescan all the whole freezing thing starts all over again.


  • Hello micpool, 

    I assume you have many many plug-ins, and the scan usually works through every single one. 

    We´re trying to fix all these incompatibilities with exotic plug-ins, it would be great if you could write down a list of the plug-ins that are not working with the scan, so we can work through these. 

    Best to send directly to support@vsl.co.at, with a short reference to this thread. 

    Sorry for the inconvenience, I´m afraid that´s how it is with very first release versions... but we´ll crush these last bugs quickly. 

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • HI Paul

    I am having the same experience, although I can't be sure that VE Pro 6 is hanging during the scan of my VST's or not.  However, I am not able to keep the program active for longer than 2 minutes once I start selecting parameters like chosing a VST instrument - the instrument does not even load.

    I admit I may have some of the "exotic" plug-ins referred to earlier in the thread, but was wondering if this had been resolved?

    I am running in 64bit on a Windows 10 machine alongside Cubase Pro 9 - that connection is working fine.


  • last edited
    last edited

    Hello Russell,

    Sorry to hear that you're having troubles.

    Can you see which plug-ins are causing the hang? => Please send me a list, best with your used versions: support@vsl.co.at

    Also, are you working with the latest version of VE PRO 6?

    We will try to reproduce these troubles and then contact the manufacturers (you can do that, too, of course).

    Best,
    Paul


    Paul Kopf Product Manager VSL
  • Hi Paul

    I can't be sure what is causing the problem, as I have only tried to open Kontakt 5 and experience the problem before the VST actually opens.  Not sure if its the back-ground scan of VST's or this specific VST - how can I say for sure?

    I checked for updates, but it does confirm that 6.0.15567 (64 bit) is the latest (most current) version.

    Regards

    Russell