Vienna Symphonic Library Forum
Forum Statistics

181,975 users have contributed to 42,197 threads and 254,642 posts.

In the past 24 hours, we have 3 new thread(s), 7 new post(s) and 44 new user(s).

  • [SOLVED] Problem with Vienna Ensemble and Cubase

    Hello!

    I'm using Vienna Ensemble with Cubase 5, and I haven't had an trouble with it before.

    Yesterday (and today) I tried opening a project I worked with about a year ago (and then it worked just fine), but now when I try to open it Vienna Ensemble x64 won't connect. It says "NOT CONNECTED (invalid version)"

    When I try to connecto manually, I get an error message: "Could not connect to service because the version numbers of service interface plugin and service application do not match"

    Why did it work before, and - more importantly - what's the problem now? Any ideas?

    Best wishes, Daniel


  • Never mind, I managed to solve it!