Vienna Symphonic Library Forum
Forum Statistics

184,763 users have contributed to 42,369 threads and 255,372 posts.

In the past 24 hours, we have 1 new thread(s), 9 new post(s) and 59 new user(s).

  • Tuba problems in Logic

    Hi,

     

    Having problems with the Tuba perf-rep articulations in Logic X with VI Pro.

    The repeat notes are not firing. If you increase the delay setting in humanise a lot they more will fire but it's still very glitchy.

     

    Done obvious things like re-load the pre-sets, re-copy the files and re-install VI Pro. The Tuba articulations work fine on the stand alone and on Vienna Instruments in Logic but not on VI Pro in Logic.

     

    Can someone test this i wonder if it's a VI Pro problem? The faulty patches are por-fa, leg, cre9 por fa, dyn6 leg. The other perf repetition patches for the Tuba are working normally. My RAM is only a quarter utilised and using fast SSDs

    Thanks

    Julian

    OS 10.10.5 Logic 10.2.1 VI Pro 2.4.13845


  • Hi Julian, 

    Please send a Logic song as a zip-file to support@vsl.co.at... We´ll check asap. 

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • Hi Paul,

    Thanks for the reply.

    My graphics card in my MacPro has just bitten the dust so will not have access to the Logic Song until early next week. I can say it is unliklely to have anything to do with the song as I can recreate the problem by just clicking on the VI Pro keyboard. Repeat notes just aren't working on the articulations above. Run up a scale is OK but playing the same note more than once isn't. As it is working fine in the standalone VI Pro player could it be a Logic/VI Pro bug on these articulations? Some Tuba perf rep articulations are working fine in the same VI Pro Instance. No VI Pro instance loaded into Logic will play the problem articulations though.

    I tried playing about with the humanise functions and got more than one repeated note to play if I increased the time humanisation fader to near max (I'm not using the humanise functions in my song). So I wonder if there is a glitch in the humanise function in VI Pro when loaded with the Tuba articulations.

    Could you try a VI Pro instance in Logic and see if the repeat notes will play in the articulations noted above?

    Thanks

    Julian


  • Hi Julian, 

    Would be great if you sent a song that shows what is not working, this way we can also check how YOU set things up. 

    Thanks,
    Paul


    Paul Kopf Product Manager VSL
  • Hi Paul,,

    Got the computer up and working again - unbelievable by baking the video card at 200C in the oven for 10 minutes - makes the solder flow just enough to sort out dry joints!!

    So have sent a Zip with the problem - it's not the song I have the problem in but it exhibits the issue. There is also an audio file with a bounce in case your set up doesn't show the issue.

    Thanks

    Julian