Vienna Symphonic Library Forum
Forum Statistics

184,538 users have contributed to 42,365 threads and 255,344 posts.

In the past 24 hours, we have 0 new thread(s), 6 new post(s) and 63 new user(s).

  • Finale CC7 - Master Volume moves but why

    Hello all,

    I am able to get VSL work in Finale with the Keydump.  It seems sometimes when I use the CC1 to change the Y-axis, it also changes CC7 which is the master volume.  Why is that?

    I am using VSL Dimension Brass.

     

    Thanks


  • Hi SonicSonar,

    I think you might want to look under the Preferences -Human Playback and check if the Dynamic Aproach for Sustaining Instruments are set to Automatic ( play around with those tab options to find your best setting). And also you could check under VI (pro or not) if your volume and Y axis are not asign to the same controller..I doubt that but check !

    All best,

    Bogdan


  • A way around this issue is set the Human Playback to none.  Somehow the "Standard" setting of the Human playback messed with CC7.  I still don't know the root cause.


  • Finale sends out a barrage of CCs when you start playback. Rather than tuen HP off, you can just use the MIDI to and put the beginning values you want at the start of the first measure.


    Dorico, Notion, Sibelius, StudioOne, Cubase, Staffpad VE Pro, Synchon, VI, Kontakt Win11 x64, 64GB RAM, Focusrite Scarlett 18i20, August Forster 190
  • Make sure you download the Human Playback Preferences for Finale Special Edition file.  I realize you're not using a Special Edition library, but it changes things like which controller to use for sustaining instrument volume.  I'm not sure if it's the same for Finale 2014.5 but 2012 has 3 options I believe.  CC7+velocity, CC11+velocity and CC1+velocity.  Something like that anyway and you'd want to choose CC11+velocity since that's the default for VSL. 


  • Yes, editing the HP playback pref seems to do the trick.  CC#11+ velocity  was probably the solution.

     

    It works now.  And if it happens again, I know where to look.

    Thanks


  • last edited
    last edited

    @SonicSonar said:

    It seems sometimes when I use the CC1 to change the Y-axis, it also changes CC7 which is the master volume.  Why is that?

    This is a bug in Finale (all versions since 2012 at least) with all dynamic alternatives. CC1 is ok when used within the HP techniques, but when sent as an expression (dump) use another CC, like 3...


  • Hmmm.  I wasn't aware of that bug.  That's interesting though because when I use the keyswitches the Vienna team provided Finale seems to confuse CC11 with CC1.  In other words when I use a keyswitch to do a keyswitch/CC1 patch change it also sends the same value to CC11.


  • Hello fratveno and winknotes 282!

    I can't reproduce the CC1/CC7/CC11 confusion here with Finale 2014.5. I remember that Finale mixed up CC7 and CC11 in an earlier version, but I'm not sure which version that was exactly. Anyway, this is fixed with Finale 2014.5 - at least on my computer.

    Best regards,
    Andi


    Vienna Symphonic Library
  • I'll likely upgrade to 2014.5 in the next few weeks and hopefully that will take care of some of these issues.  Thanks for checking Andi.  I appreciate your diligence and patience with us. 


  • last edited
    last edited

    @andi said:

    Hello fratveno and winknotes 282!

    I can't reproduce the CC1/CC7/CC11 confusion here with Finale 2014.5. I remember that Finale mixed up CC7 and CC11 in an earlier version, but I'm not sure which version that was exactly. Anyway, this is fixed with Finale 2014.5 - at least on my computer.

    Best regards,
    Andi

    Oh, but that's not the bug I was referring to!  The CC7 and CC11 mixup is fixed in 2014.5, but not the bug I described, namely, CC1 data sent as expression dumps (in order to navigate the Y-axis) hijacking both CC11 and CC7 data...


  • Hello fratveno!

    I can't reproduce such a behaviour here. If you want to, you can send your Finale file to support@vsl.co.at and I'll look, if I can reproduce it then. Please include information about the exact Finale version your are using and the OS you are working under.

    Best,
    Andi


    Vienna Symphonic Library
  • Hi Andi, The bug has been documented, and has been acknowledged by Makemusic, as late as December 2015. Best,

  • Ok, but the problem didn't occur here on my Windows 7 computer with Finale 2014.5. Anyway, good to know that Makemusic looks into it.

    Best,
    Andi


    Vienna Symphonic Library
  • Frankly, I don't think there's anyone left at makemusic who understands the inner workings of human playback. The blunders around the release of GPO5 supports this theory. Anyway, the bug is easily reproducible, I'll send you the recipe when back in the studio.

    ciao,


  • ErisnoE Erisno moved this topic from Notation Programs & Vienna on
  • ErisnoE Erisno moved this topic from Finale on
  • ErisnoE Erisno moved this topic from Notation Programs & Vienna on
  • ErisnoE Erisno moved this topic from Dorico on
  • ErisnoE Erisno moved this topic from Notation Programs & Vienna on