Vienna Symphonic Library Forum
Forum Statistics

185,111 users have contributed to 42,379 threads and 255,422 posts.

In the past 24 hours, we have 4 new thread(s), 12 new post(s) and 61 new user(s).

  • Just switched to PC can't find VEP VST3 anywhere

    Hey all,

    I'm still using vienna ensemble 4.1889.  Switched from mac, got the windows installer for 4.1889 (couldn't find it again if I tried) and installed.  Opened the 64bit server on the local machine and it ran fine.  Opened the plug-in in cubase, turned off asio-guard, things were looking good.  However, when I went to load instruments another of the midi inputs in the server I found that the plug-in on the cubase side was a VST 2.54 plugin which only saw one of the 8 midi inputs.   

    I tried reinstalling but to no avail, the vst3 isn't being installed.  i know on the mac, the installer installed both the vst and vst3 plugins.  Can someone please help me?

     

    Thanks

    F


  • last edited
    last edited

    The VST3 version is being installed. You're just loading the VST2 version. Don't load the version that has 64 next to it, and you should be good to go. And before you say it, no, that isn't a 32bit version. 😉

    DG


  • Does VEP4 even suport VST3?


    Dorico, Notion, Sibelius, StudioOne, Cubase, Staffpad VE Pro, Synchon, VI, Kontakt Win11 x64, 64GB RAM, Focusrite Scarlett 18i20, August Forster 190
  • Thee should be a VST3 connector, as that's been there since the beginning.

    DG