Vienna Symphonic Library Forum
Forum Statistics

184,538 users have contributed to 42,365 threads and 255,344 posts.

In the past 24 hours, we have 0 new thread(s), 6 new post(s) and 62 new user(s).

  • How to record automation with Remote App?

    Hello,

    I tried to record instrument changes in the matrix via the remote app, without success.

    I set the MIDI input as Vienna, I can show some midi signal being recorded when I press the midi dump button, but then nothing happens, neither for the instrument changes, or the faders settings.

    I'm working in Studio One 3, PC version.

    What am I doing wrong?

    Thanks in advance,

    Frédéric


  • Hello again,

    Ok, I had not set the way to change cells in the matrix.

    If I use keyswitch, then the changes are indeed recorded as MIDI notes.

    But then, if I want to use eg CC20, I add the automation to my track, put it in record mode, but then nothing happnes.

    Same for the volume, attack, ...

    What am I doing wrong?


  • Hi Fred,

    Not sure what you mean by this.....

    "But then, if I want to use eg CC20, I add the automation to my track, put it in record mode, but then nothing happnes."

    If you are trying to record automation, then simply hit record in your sequencer and move the relevant slider or hit an articulation in the ipad and if all is set up correctly, you will have recorded your automation/articulation change.

    Hope this helps...

     

    Mike.


    www.mikehewer.com
  • Hi Mike,

    Thanks for your answer!

    That's what I thought should happen, but it doesn't!

    When I press record and move a slider, nothing is recorded in Studio One...

    And, as the midi notes are recorded, I assume it's not a connection / input settings problem.

    So that's why I tried to add an automation matching the settings in vsl (eg cc20), without success.

    Any hints welcome!


  • Hi Fred,

    I don't know Studio One and so can't help there.

    Check to see you have the correct remote control type enabled. Do this...

    Click on the general settings icon on the VEP gui.

    Then click Midi driver and remote control setup.

    Under remote control type, select Enable direct and MIDI control.

    Does that help?????

     

    Mike.


    www.mikehewer.com
  • Hi Mike,

    Thanks for trying to help!

    When I was tweaking to try to make it work, I deactivated some midi parameters in the Studio One input device settings.

    Now that works :D

    This Remote App is seriously cool!

    Thanks again