Vienna Symphonic Library Forum
Forum Statistics

184,613 users have contributed to 42,366 threads and 255,351 posts.

In the past 24 hours, we have 1 new thread(s), 7 new post(s) and 70 new user(s).

  • [SOLVED] Instrument Patches do not show up anymore

    Hi, free Epic Instrument patches do not show up after update. Used the Directory Manager to link the library but had no luck at all………… Help appreciated, thanks Walter check the attached screenshot………

    Image


  • I'm also having troubles after the latest updat:

    Every time I try to load a preset/matrix it turns up red in the channel (as if missing patches) it also turn down the volume to -15.0. But it playback alright after turning up the voulume.


  • last edited
    last edited

    @Walter Rohrbach said:

    Hi, free Epic Instrument patches do not show up after update.

    Have you updated the eLicenser software?

    Did you remove all folders from directory Manager and then add them again?

    DG


  • Hi DG

    _YES  and YES

    thanks

    Walter


  • Hi Walter, 

    Please send some screenshots of the Directory Manager, the sample content location (Finder/Explorer) and your eLicenser Control Center to support@vsl.co.at,  I will take a look. Also, which OS are you working with. 

    @Martin: Please send the same screenshots and information, with a screenshot of the VI / VI PRO added.

    Best,
    Paul 


    Paul Kopf Product Manager VSL
  • Problem solved………

    the USB-bus had some hickups, changing the hub released the pain ;-)

    thanks everyone here.

    best

    Walter