Vienna Symphonic Library Forum
Forum Statistics

185,035 users have contributed to 42,375 threads and 255,405 posts.

In the past 24 hours, we have 3 new thread(s), 8 new post(s) and 76 new user(s).

  • Vienna Sp. Ed 1 and Sib. 7.5

    I think I've read everything but nothing is working so far. 

    I can't get Sibelius to sound the VSE sounds or only a couple of instruments will sound.  

    My score is the following: Fl, Ob, Cl, Bs, Hrn, Trmp, Trmb, Tb, Tmp, Perc., Tub. Bls, Glock., Harp, Vl 1, Vl. 2, Viola, Cello, Bass. 

    Running Sib. 7.5. 

    Have assigned all instruments a midi channel via "Manual Sound Sets" in Sib and corresponded them with channel in VSE, of which I am running two instances, one for the first 16 channels, and one for the last 3 channels. 

    All other sound devices are deactivated. 

    After get this figured out, plan to migrate to Logic Pro X. 

    I've attached screenshots. 

    Help?

    Image

    Image

    Image

    Image

    Image


  • The red color in the VI player means that it can't find the sample content. You should get that strighted out before doing any work in Sibeiuls. Do you have the Extended SE library?


    Dorico, Notion, Sibelius, StudioOne, Cubase, Staffpad VE Pro, Synchon, VI, Kontakt Win11 x64, 64GB RAM, Focusrite Scarlett 18i20, August Forster 190
  • Some are red, most are blue, so I need to zero-in on the ones that need fixing. 

    I only have SE Vol. 1. 

    Thanks for your response. 


  • All cells are in blue. 

    I am getting a sound from all instruments when I'm either tapping the VE keyboard or when I punch "test" inside the Playback window in Sibelius. 

    But when I try to play the score, only a couple of instrumens play, and not that well...

    Forgot to add, I'm running MacBook Pro el capitan. Audio engine is the built-in core. 

    What about outputs? What should I be doing there?

    Thanks again for any help.


  • Hello LF1!

    I have seen on your screenshots that you didn't load the Special Edition sound set and the Special Edition VI presets. Please use the sound set "VE Special Edition" and load the VI presets that are prepared for this sound set. These presets can be found under PRESET/Sibelius/Special Edition/SE Vol. 1/...

    Best regards,
    Andi


    Vienna Symphonic Library
  • Thank you, Andi!

    Are you saying that I haven't downloaded what I need, or that I haven't activated what I've downloaded? 

    I've run back through it with your suggestions and am still not getting anywhere. 


  • Andi, 

    More progress here. Hearing more of the instruments thought not all yet, so I still need to fine-tune. 

    But now my setup looks like this: 

    VE1: Winds, brass, percussion, harp (thirteen instruments, 14 MIDI tracks total including the Master)

    VE2: Strings (five instruments, six tracks total including Master). 

    I need to work on the dynamics and articulations a bit, but other than that, should I do anything in VE to make this setup complete?

    Screenshots attached. 

    Thanks again and happy new year. 

    Image

    Image

    Image

    Image

    Image


  • Hello LF1!

    Thanks for your new screenshots. I have seen that you still don't use the sound set and the VI presets that I suggested in my first reply. As far as I can see you have everything you need, you just didn't load the correct sound set and VI presets.

    Best,
    Andi


    Vienna Symphonic Library
  • Andi, 

    Finally got it. It works great. Thanks for your fast response. 

    LF


  • ErisnoE Erisno moved this topic from Notation Programs & Vienna on
  • ErisnoE Erisno moved this topic from Finale on
  • ErisnoE Erisno moved this topic from Notation Programs & Vienna on
  • ErisnoE Erisno moved this topic from Dorico on
  • ErisnoE Erisno moved this topic from Notation Programs & Vienna on