Vienna Symphonic Library Forum
Forum Statistics

184,749 users have contributed to 42,369 threads and 255,368 posts.

In the past 24 hours, we have 3 new thread(s), 11 new post(s) and 73 new user(s).

  • EW Play viframes loading error

    Hi,

    I have a problem with loading Play 4.3.1 in last Vepro 5.4.13888 on Win8. I not understand a cause completely, but noticed such a thing: I have error if try to load metaframe (or try to load more than one viframe simultaneously), when 2 or more different viframe use same ssd. If I load one viframe, and only after it load next viframe manually, there is no errors. How to fix it? may be, downgrade to any other version of play? I have screenshot of error message and error dump files. Is it Plays' problem?

    Best regards,
    Vadim

    Image


  • last edited
    last edited

    @V_ad_im said:

    Hi,

    I have a problem with loading Play 4.3.1 in last Vepro 5.4.13888 on Win8. I not understand a cause completely, but noticed such a thing: I have error if try to load metaframe (or try to load more than one viframe simultaneously), when 2 or more different viframe use same ssd. If I load one viframe, and only after it load next viframe manually, there is no errors. How to fix it? may be, downgeade to any other version of play? I have screenshot of error message and error dump files. Is it Plays' problem?

    Best regards,
    Vadim

    Not seeing that here with the same versions of  Play and VE Pro but I am on WIndows 7 Professional, not 8.


  • Hi Vadim, 

    Please send the crash dump file to support@vsl.co.at, we will take a look. 

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • ok, dump files have been sent.


    I has found, that HB viframe was damaged. It may because when I switch computer off, I not waiting while VePro will be closed (it take very big lot of time to free RAM from 100gb Play template (why?), and switch computer by selecting "end of work". Process of such power of is fast, but in this case Vepro metaframe/viframe may be damaged for next loading...

    in this regard, the request - is it possible to make function of automatic backup metaframes/viframes files? (in my case all frames uncoupled for quick switching between projects, and all details saves not in projects, but in viframes)