Vienna Symphonic Library Forum
Forum Statistics

184,670 users have contributed to 42,366 threads and 255,357 posts.

In the past 24 hours, we have 1 new thread(s), 7 new post(s) and 71 new user(s).

  • VE PRO and 2 Computers

    Hi All, i am Demoing VE PRO and i wanna purchase it soon. I am successful using it on 1 computer and everything works great. Now i wanna connect my other machine and using it thru the Server so i can run some plugins on the other machine. Both machines are pretty powerful, 1 is 17 5820K based system and the other one is 17 860. Both are on Win 7 x64. My ASUS Sabertooth X99 MoBo on the new system, the 5820K actually has 2 LAN ports. I am using one for the internet and i wanna use the other for the Network Server. The i7 860 machine does not have to be connected to the internet at all so i can connect straight to the new machine's Ethernet. My Question is:

    What is the best way to connect them, thru Ethernet or thru my Router? For less Latency and stuff. Also, any small tricks or instructions on connecting the actual networks after i connect the cables? I am not really new to computers and do not need a step by step instruction but i would appreciate if someone helps me connect them.

     

    Thank You

    Nedim


  • Oh, if someones is wondering how i Demo 1 license on 2 computers, i had to workaround, i open VE PRO on my main machine, i unplug my eLicenser, i plug it in the other machine and then open it there. My extra new eLicenser is ready, waiting for my purchase of VE PRO. I don't know if this will be a problem but both computers carry the same name as BASARISTUDIOSPC, exact same name...i can rename one i guess.

     

    The 2 computers are connected. My main computer is the i7 5820K and the second one which does not need internet is the i7 860. I connected an Ethernet cable between the two, on both computers the cable is blinking which means i do not need a xover cable i guess. I need help with connectiong them in the setups now i think. In the Settings there is IPV4 and V6...i have no clue where else to go to make them talk to each other and have the VE PRO Server show up on my i7 5820K when i wanna connect from Cubase.

     

    Thanks

    Image


  • As of now they are connected, i can see on both computers under Computer in Network and under Media Devices in Network. I can open file from one on the other and vice versa but i did not do or touch anything with IP Addresses. All i did was alower full sharing on both of all folders and stuff. When i open VE PRO in Cubase on the first machine i still can not see the Server on the second machine, only the Local Server.


  • Hello, 

    What are your network settings (ou need IPv4)?

    You should definitely use static IP addresses, and avoid 169.x.x.x addresses (these are automatically assigned by your computer and tend to change).

    Please try the following: 

    Manually assign one of these IP addresses to the computers in your setup: 192.168.0.x or 10.0.0.x, and assign a subnet mask of 255.255.255.0 (leave the other fields blank), then it should work to connect. 

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • Just use 192.168.1.21 and 192.168.1.20.

    the 10. ips are a MAC thing.


    Dorico, Notion, Sibelius, StudioOne, Cubase, Staffpad VE Pro, Synchon, VI, Kontakt Win11 x64, 64GB RAM, Focusrite Scarlett 18i20, August Forster 190
  • Ok, i am all done...there was one problem...i turned FireWall off on both and it worked like a charm.If i turn Firewall On on my Master Computer, i can let the Slave go thru it? My master is on the netso i do not really wanted without firewall on.

    Thanks Guys.


  • Hi, 

    You can make exceptions in your firewall for VE PRO. 

    Please deactivate the Firewalls on your Windows Machine (I assume you are not using it to surf the internet). 

    Then make sure that these ports are open: 

    - 6472 (TCP)
    - 6473 (TCP)
    - 6474 (UDP)
    - 6475 (UDP)
    - 6476 (UDP)
    - 6477 (UDP)

    1) Click "Start" and type "fire" in the search window
    2) choose "Firewall with Advanced Security"
    3) Click "Inbound Rules" in the upper left corner of the window
    4) Click "New Rule".
    5) Choose "Port", then "TCP" in the next window, and enter the ports. 

    Do the same for the UDP ports.

    Best,
    Paul


    Paul Kopf Product Manager VSL
  • Thank You very much to All...time to play some Epic Sounds...


  • On the second/slave machine, which has no Audio Card. What determines the Buffer Size of Latency?

    Is it based on the first Machine the Master? If you know what i mean. I am using Impact Twin, i am 

    workingusually on 512 or 256. Now, when running thru the Serve on the other machine in Cubase running 

    at 1 buffer i get about 1090, 24 ms Latency. If i go 0 buffer then the CPU jumps. Is there any way to 

    lower the Latency of the server? I do not have this issues when i run the Local Server on the master machine.

     

     

     

    Thanks


  • last edited
    last edited

    @BasariStudios said:

    On the second/slave machine, which has no Audio Card. What determines the Buffer Size of Latency?Is it based on the first Machine the Master? If you know what i mean. I am using Impact Twin, i am workingusually on 512 or 256. Now, when running thru the Serve on the other machine in Cubase running at 1 buffer i get about 1090, 24 ms Latency. If i go 0 buffer then the CPU jumps. Is there any way to lower the Latency of the server? I do not have this issues when i run the Local Server on the master machine.

    Thanks

     

    Anyone?