Vienna Symphonic Library Forum
Forum Statistics

185,254 users have contributed to 42,389 threads and 255,469 posts.

In the past 24 hours, we have 3 new thread(s), 19 new post(s) and 45 new user(s).

  • VEP5.4.13888 cannot use RME Hammerfall DSP

    When I try to use the ASIO Hammerfall driver (latest version ) vepro says the device didn't start correctly... It used to work, and works with any other ASIO device I own (motu 828x, RME Babyface) What's wrong here, suddenly?

  • last edited
    last edited

    Hello TabSel,

    What exactly does the error message say? Does it work with the previous version of VE PRO?

    Nothing changed in audio management for ages.

    Best,
    Paul


    Paul Kopf Product Manager VSL
  • I have to admit that I haven't run vepro standalone for quite some time... When I chose HDSP Hammerfall ASIO driver in audio prefs and head over to the routing tab, the dialog is empty, simply messaging "the driver didn't start correctly"... When I rerun vepro with HDSP Hammerfall selected, trying to turn on the engine, the same message is shown in a message box dialog... Before, I had some freezes on trying to enter prefs at all. This was, before I updated my Motu 828x driver... Now I can at least enter prefs again, even my 828x ASIO driver is fully working, but the HDSP Hammerfall doesn't work :(

  • Hi TabSel, 

    I assume this is Win 7, Service Pack 2, right? The Hammerfall driver is a "classic" driver, we havenĀ“t heard of any troubles there. Maybe go with one of the other audio drivers for now?

    Best,
    Paul


    Paul Kopf Product Manager VSL
  • Errm sorry, this is Windows 10 x64 latest patch level as of yesterday, and the RME HDSP ASIO driver, which does its job in any daw I tried... (Live 9.5, Cubase 8.5, reason 7, FL Studio 12.2, Reaper 5 etc...)

  • So, what to do now?

  • I tried with earlier build 5.4.13845 and its the same.


  • I don't have any issues with my HDSP 9652.


    Dorico, Notion, Sibelius, StudioOne, Cubase, Staffpad VE Pro, Synchon, VI, Kontakt Win11 x64, 64GB RAM, Focusrite Scarlett 18i20, August Forster 190
  • Hi Bill, 

    Thanks for this, I also havenĀ“t heard of any troubles with the 9652, itĀ“s a solid soundcard. 

    TabSel, also not sure what to do... I personally tend to go with the solution that works before spending too much time on the mysteries of the computer music world. Is that an option for you?

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • Paul,

     

    I assume the Vienna Instruments and the Vienna Ensemble ASIO engines are "the same" or similar.

    So why am I able to chose the ASIO Hammerfall with the Vienna Instruments standalone, and Ensemble standalone gives me an error...?


  • It's a long shot and probably won't solve your problem, but try increasing the WDM Devices in HDSP's config. 

    9652 here in Win 7 x64, no troubles. 


  • Hi TabSel, 

    VI Standalone only opens a single stereo output, thatĀ“s the main difference, as I see it. 

    IĀ“ll ask around if someone has any idea whatĀ“s going on there. 

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • Any ideas?

  • Hi, 

    IĀ“m afraid I didnĀ“t get any input regarding this question, sorry.

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • Still nothing? I mean, the HDSP and RME are well known for driver stability. Why is it that VEPro can't use it?

  • I have an RME AIO. My VEP instances were crashing constantly up until last week. I updated everything but forgot to check drivers. Lo and behold, and update from RME was avilable from late last year. I tried it, and it's far more stable now.


  • FYI: I just tested VEP 5.4.13888 (most recent version at the moment) stand-alone with a RME HDSP under Windows 7 Prof. 64bit , using quite old drivers from mid 2013. No problems at all @ 44.1 kHz, using different latency settings from 32 up to 2048 samples.


    /Dietz - Vienna Symphonic Library
  • HAAAAA!!!!

    I just NEED to resurrect this old thread from Dec 15 2015.

    With VEPro 5, I suddenly couldnt use my beloved HDSP Digiface. VEPro 5 gave me an error that it couldnt properly initialize the device. I tried everything I could, but neither VSL, nor RME had any clues about why it didnt work.

    As a workaround, I used my MOTU 828x or a Babyface and piped audio via ADAT to the central HDSP. Of course, I needed to run way higher buffer sizes via USB than I had to, using the HDSP ASIO directly.

    Then there came VEPro 6, I had high hopes. But no, my HDSP still did not work with VEPro.

    Yesterday, all of a sudden, I wasnt able to change the interface in VEPro 6s preferences. Trying to change from MOTU (default) to any other interface (ASIO or not!) had VEPro 6 freeze! I was like WTF!?!?

    Today, VEPro 6 couldnt event launch! It froze upon launch. Hell.

    I remembered a strange behaviour with my MOTU (VEPro 6 default interface): When I launch the MOTU Audio Console (where I change buffer sizes and such), and afterwards open CueMix FX (with the MOTU console open), I get an error from CueMix that it couldnt find any MOTU interface. So I thought maybe its the same with VEPro 6, that it cannot find the interface to open, with the MOTU Audio Console visible...

    So, i opened the Console and launched VEPro 6. It gave me an error that it couldnt properly initialize the interface. I clicked "OK" and VEPro6 launched with the engine off. Fine!

    So I went into preferences and tried to change interface from MOTU ASIO to HDSP ASIO, just to try. I clicked on the HDSP Hammerfall ASIO entry in the list and clicked on the routing tab. Frezze! I was WTF again.

    I waited, thinking.

    Suddenly VEPro6 UI responded again and showed me zero inputs and zero outputs, but NO ERROR MESSAGE. I clicked "reset" on both inputs/outputs and there they are again: 26x26 I/Os with my Hammerfall HDSP Digiface! It works again!

    I have absoluteley no clue what was going on here, but, after nearly two years of working around VEPro5/6 being unable to use my otherwise rock solid HDSP with additional audio interfaces, it works again!!!

    There SURELY must be some kind of "bug" in VEPro5/6 regarding ASIO implementation!?!? I gave up long ago.

    I got my HDSP back, with a stable 32sample buffer!!!

    Now on to image the system to freeze it to this situation! :)