Vienna Symphonic Library Forum
Forum Statistics

184,861 users have contributed to 42,370 threads and 255,390 posts.

In the past 24 hours, we have 0 new thread(s), 5 new post(s) and 71 new user(s).

  • [SOLVED] Permanent crashing when trying to load project/template

    I created some templates using VI Pro + Mirx and noticed, that when i loaded them a second time, cubase mostly crashes. When it doesn't crash i can't play any instrument, hearing only a kind of "jitter" noise. The reaction of cubase is extremly slow. I managed to open vipro and saw, that mirx is reloading every venue and doesn't stop.

    When opening projects done with my old version of cubase (5) everything works fine, newer projects not using vsl, work too. Now I'm using cubase 8 pro.

    I further recognized some e-licenser issues, where cubase sometimes doesn't recognize it and i have to restart it.

    e-licenser control center gave me some errors when trying to repair it (materializing failed).

    Is this an e-licenser issue ?

    When cubase starts, it works fine. Just the newer vsl projects crash. :(

    When starting from scratch, i can use vipro and mirx without any issues, but after saving the project i can't open it.

    does someone have any idea ?


  • When you re-load the project are you closing Cubase first? Or just closing the project and keeping Cubase open?

    DG


  • Thanks for the reply.

    I was closing Cubase first, when trying to reload the project (it was the next day).

    If i create a template from scratch, it works fine. But when saving, closing cubase and reloading it in 9 of 10 cases the sound is f***ed up.

    It plays some milliseconds (very slowly) than stops, again and so on.

    I raised the buffersize (from 128 to 2048) an there it played some milliseconds more. So i thought it was a driver issue (using Steinbergs ur22). But it only happened with vipro and the permament mirx venue reloading (just seeing the percentage flashing) is a bit weird, too.

    Very strange

    I asked Steinberg, maybe it's a e-licenser issue, but ussually they aren't the fastest in answering customer's questions.


  • I had the same problem a while back. VEP trapped trying to load MIRx for a large project. It turned out that it was a problem of multiple MIRx venues trying to load. I suspect that it was two different venues being set to synchronize and thereby entering a loop on loading, each trying to coerce the other into adopt its own venue settings. I made a report on this at the time and didn't hear of any resolution. DaddyO had a similar problem as well. Again, I'm not sure any concrete resolution was reported back.

  • Hi TFIS, 

    Are you loading different MIRx rooms in your template?

    Please send an example to support@vsl.co.at, I will take a a look. Please include which exact versions of Cubase 8 and VI PRO you are using, and on which OS you are working. 

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • Hi Paul,

    i didn't use different mirx rooms. I set a vipro instances to synchronize. But maybe by mistake.

    I sent you an email.

     

    Thanks a lot.

     

    Best regards.


  • Problem solved (I hope so...)

    Thank you all for your help and thanks @ Paul for the quick email support.

    I finally figured out, that there was a second VST Plugin Folder containing the same plugins as the "right one", Both were scanned by cubase.

    So other plugins had no problems with, the vsl stuff behaves oddly (only the projects which are made after creating that "spare" folder)

    After renaming (and then deleting) that 2nd folder everything went fine.

    That was a good opportunity cleaning up my plugin mess... ;)