Vienna Symphonic Library Forum
Forum Statistics

174,170 users have contributed to 41,823 threads and 252,944 posts.

In the past 24 hours, we have 11 new thread(s), 24 new post(s) and 76 new user(s).

  • MIR Pro problem

    hi,

    I'm trying to use MIR Pro for the first time with non VSL instruments. Each channel is one instance of Kontakt, with a few sounds loaded. When I listen I only hear the dry sound. I must have something wrong with the signal routing, but I don't see it. 

    Any help would be much appreciated!

    Alan

    Image

    Image


  • Did you try to add VSL instruments ?


    MacBook Pro M3 128 GB 8TB - 2 x 48" screen - Most of the VI libs, a few Synch... libs - Quite a few Kontakt libs - CS80 fanatic
  • Like Cyril wrote: Did the same setup work with other instruments before? 

    If the same problem occurs with all instruments: What's the latency of your audio system set to? If it's 64 or less samples, try to increase it, please.


    /Dietz - Vienna Symphonic Library
  • I have used MIR with an only VSL file in the past and it worked as expected.

    However adding a VIPro to this setup still only gives me the dry sound, even for the vSL instrument. I just don't see where the problem is, likely in the signal routing somewhere.


  • Could it be that you have activated the "Dry Solo" button in the Output Channel? It's not visible in the screenshot you posted, that's why I'm asking.

    /Dietz - Vienna Symphonic Library
  • last edited
    last edited

    No, that is not it.

    Here is another screenshot showing that part of the interface.

    But I just noticed that Distance Dependent Scaling was ON. Turning it off allowed the reverb through.  😊  What is that? I searched for it in the manuals but I don't find it anywhere.

    Thanks!  😊

    @Dietz said:

    Could it be that you have activated the "Dry Solo" button in the Output Channel? It's not visible in the screenshot you posted, that's why I'm asking.


  • I am having the same problem. My setup worked fine until recently so I am mysified about what is causing MIR Pro24 in VE Pro5 to only ouput the dry signal, with no reverb/wet signal at all. Robert


  • last edited
    last edited

    @rpetchell said:

    I am having the same problem. My setup worked fine until recently so I am mysified about what is causing MIR Pro24 in VE Pro5 to only ouput the dry signal, with no reverb/wet signal at all. Robert
    Last night I tried another project and I couldn't get it to work at all. I set up normally, followed all the instructions in the manual but only got dry sound. ??????

  • I tried deleting MIR Pro and reinstalling it. Same problem: only dry sound.

    Here are 3 screenshots, if that helps.  I have no idea what is wrong.  :-(

    HELP!!!!

    Image

    Image

    Image


  • last edited
    last edited

    @belkina said:

    But I just noticed that Distance Dependent Scaling was ON. Turning it off allowed the reverb through.  😊  What is that? I searched for it in the manuals but I don't find it anywhere.

    Distance Dependent Scaling is a feature which only affects the volume of the dry signal. If this is ON, the volume of the dry signal of each instrument will change depending on the distance between the microphone positions and each instruments position (more distance -> less volume).

    Does this button really change the reverb output on your system?

     

    If that's not related, it would be good to know what audio buffer size your host application is using and what latency you've set in the MIR preferences.

     

    Thank you, Florian


  • last edited
    last edited

    Hi,

    For that one project only, turning of distance dependant scaling somehow turned the reverb ON. But in the new project  I tried on the weekend, distance dependant scaling was off, and still there was no reverb at all, just dry signal.

    I am using Digital Performer as host, and the latency in DP is 80 ms. 

    Looking at Mir's default latency, it was at 0, which is odd, since I uninstalled it and reinstalled it on the weekend. Anyway, setting it to 128 now gives me reverb!  

    Thanks so much! 😊

    There is still the problem I mentioned a few months ago here:

    http://www.vsl.co.at/community/posts/t40092-Rhythm-changes-with-MIRPro#post242030

    I just tried that file and it still has this strange swing rhythm (see the audio files attached to the original post), when in MIR, which is NOT in the original file. I just tried setting the MIR latency even higher (512) and it makes no difference.

    Do you have any idea what causes that?

    Thanks again,

    Alan

    @belkina said:

    But I just noticed that Distance Dependent Scaling was ON. Turning it off allowed the reverb through.  😊  What is that? I searched for it in the manuals but I don't find it anywhere.

    Distance Dependent Scaling is a feature which only affects the volume of the dry signal. If this is ON, the volume of the dry signal of each instrument will change depending on the distance between the microphone positions and each instruments position (more distance -> less volume).

    Does this button really change the reverb output on your system?

     

    If that's not related, it would be good to know what audio buffer size your host application is using and what latency you've set in the MIR preferences.

     

    Thank you, Florian