Vienna Symphonic Library Forum
Forum Statistics

181,731 users have contributed to 42,180 threads and 254,562 posts.

In the past 24 hours, we have 1 new thread(s), 12 new post(s) and 59 new user(s).

  • Vienna Instruments Standard/Pro not working with Cubase 8

    Vienna Instruments Pro seems to have major compatibility issues with Cubase 8. Cannot playback multiple instruments such as Dimension brass "all" Matrixes after recording or saving project. This only seems to happen though when Vel.XF  is switch on. Have tried many newly created projects under both 8.0.20 and 8.0.30 with all the same result. I then tried the same project in Cubase 7.5.40 and it seems to work fine again. Also works OK when using VIPro in Ensemble Pro and Pro Tools. Strange thing is that the track(s) seem to playback OK in Cubase 8 as long as it remains record enabled. However, disable record on the track and try to play it back while Vel.XF is turned on and forget it. Performance meter immediately jumps into the red. Keep in mind this is only playing back a single midi track. I also tried re-installing Vienna Instruments (free, standard edition) with the same results whenever Vel.XF is switched on. I also tried trashing all preferences temporarily for both VSL and Cubase 8. No change! Not sure what the problem could be but it is definitely not compatible with Cubase 8 on the Mac (see specs below).

     

     

     

    Mac Pro (Mid 2012), 3.2 GHz Quad-Core Intel Xeon, 32 Gb Ram

     

    OSX Yosemite 10.10.4, Cubase 7.5.4 and 8.0.2/3, VEPro 5.4.x, Pro Tools 11.3.1


  • Just wildly guessing here: try disabling ASIO Guard 2 for VI PRO in the plugin manager. I had a situation a few days ago where the CPU couldn't handle a single instance of VI PRO, loaded with 8 patches playing in unison. Complete overload. Disabled AG2, problem gone.


  • Actually, not such a wild guess. That seems to have done the trick. Disabling ASIO-Guard immediatelty seems to have brought everything back to normal. Turning it on again completely screws everything up. Not sure what the probelm is but seems like not many third-party plugins are not compatible with this ASIO-Guard feature. Not sure why Steinberg even bothers keeping it in the program. Strange thing is that ASIO-Guard is in Cubase 7.5 as well, and yet it doesn't seem to have the same issues. Steinberg had to have made some major changes in version 8 in order to have caused all these problems. This would be typical of them. Cubase has some great features but has always been known for buggy software, especially on the Mac platform.

    Thanks.....

    KM


  • Maybe this is fixed refer: https://www.vsl.co.at/community/posts/t38487p5-VE-Pro-audio-muting-when-switching-tracks-in-Cubase-Pro-8?=#post242384  Initial tests show that it works okay, but need to run realtime environment, to be sure.