Vienna Symphonic Library Forum
Forum Statistics

181,616 users have contributed to 42,178 threads and 254,543 posts.

In the past 24 hours, we have 3 new thread(s), 11 new post(s) and 38 new user(s).

  • [SOLVED] Vienna Audio Inpur RTAS can't recall previously PT9 saved session's parameters

    Hello all, I want to report what appears to me a bug.

    Simply put, if I route the audio out from an instance of VEPRO 5 (which gathers midi instruments) and on a group of auxes (where the sound is routed) I load for each track a Vienna Audio Input RTAS (setting each plugs to be assigned to another VEPRO instance (which is not 64bit, but 32bit, for the lighter fx), and connected all the inputs properly for each RTAS), having created another group of auxes which receives the audio outputs of the fx instance (by setting the inputs in PT , accordingly to the audio outputs of the vepro5 fx instance), once I click on the record button in the main instrument (where the former vepro5 instrument instance is), the sound passes without problem.

    The audio generated by the main instance enters in pro tools via the auxes (each one with a audio input RTAS) then thru the plug enters in the fx template, plays the effects and goes again in pro tools via the auxes. So I save the whole project from pro tools.

    the issues comes when I reload the session and click again record on the main instrument track: NO sound passing.

    So I'm forced to restore one by one the Vienna Audio Input RTAS plugins for each auxes anytime.

    I'm on Snow Leopard 10.6.8, Pro Tools 9.0.2, and the last build of Vepro5. 

    Thanks for giving a look to it.

  • SOLVED :

    to allow the Audio Input RTAS to keep the data when I relaunch the session, the instance of Vepro 5 where all the RTAS audio inputs are routed must be inserted on an instrument track in Pro Tools 9, and NOT on an aux.