Vienna Symphonic Library Forum
Forum Statistics

181,687 users have contributed to 42,180 threads and 254,555 posts.

In the past 24 hours, we have 2 new thread(s), 12 new post(s) and 50 new user(s).

  • Kontakt vol ch1 in every port gets turned off in VE Pro by 'stop' and other midi messages

    I have a VE Pro project based on about 20 Kontakt instances (still building) and in testing as I go, I find that channel 1 of every midi port is getting turned off  in the Kontakt instrument's main volume control.  It happens when I stop the sequencer, or press any of several buttons on my remote control, a Frontier Tranzport.  VERY frustrating.  I've tried a number of things.  It was also pushing other volumes of other channel around, but not to zero. By changing the midi input of the Cubase 7.5 tracks from "all" to the Fireface midi input solved that part of the problem.  

    Still, it is unworkable as it is and I hate to have to slide all my instruments up in channels so they start at channel 2.  Then I loose a channel in Kontakt and have 15 instead of 16 available.  

    Anyone familiar with this problem?  Any ideas?  I love to hear them, I'm a little nuts at this point!

    ****  I FOUND THE PROBLEM SOURCE.. it is connected with 'Chase' of controller data. When I turn off Chase Controller the problem is gone.   Anyone with experience on how to block certain controller data from making its way through VE Pro and into Kontakt?  Possibly a script in Kontakt would do it, I'm looking all over for one.

     I'm using the latest update of VE Pro 5.  This problem does not occur in a stand-alone Kontakt instance, only within VE Pro 5.

    Thanks,
    Paul 


  • Workable Solution in case anyone else searching this problem....

    In Konakt instrument, go into edit mode, choose 'instrument options' then 'controller'. and uncheck the box 'standard volume controller & pan'

    Paul