Vienna Symphonic Library Forum
Forum Statistics

181,799 users have contributed to 42,186 threads and 254,594 posts.

In the past 24 hours, we have 6 new thread(s), 27 new post(s) and 49 new user(s).

  • Big problem with VEPro 5 with WIN7,Cubase 7.5

    I will try to make this short: It's seriously about time those issues addressed earlier being solved. I'm using 1 PC (Asus P9x79,64gig ram,Intel i74930K 6core)running Windows7Ultimate(64 bit) with Cubase 7.5 and Vienna Ensemble Pro5/Vienna Instruments Pro/Mir Pro all on the same machine. Problem starts running more than one instance of Pro Event input from Cubase. There are dropouts and hangs every time,and it ends up with VEP5 Server NOT RESPONDING,witch again means I have to force down the whole project! Yes I already tried setting up static IP. I'm far from an IT expert,but anyway I feel I'm not the real problem here. Please tell me you or someone else made a dedicated tutorial regarding VEP5 of how to improve network stability on Win7,or that this issue will be resolved in next update. Right now this is simply NOT WORKING and it already ruined too much of my time.

  • Why are you using Event Input?

    DG


  • I'm using it for Play 4.1 based instruments. Am I not supposed too? Svartfugl

  • Hi svartfugl2,

    You should make use of multiple ports that are available when you are using Vienna Ensemble as a VST3 instrument. You can set the number of available MIDI Ports in the VE PRO Preferences.

    Best,

    Paul


    Paul Kopf Product Manager VSL
  • Yes, Paul knows what I'm getting at. As Cubase is able to use VST3, it is a far better way to go than using Event Input.

    DG


  • Thank you Paul,I will look into this right now.Is there anywhere I can get visual information regarding this setup?

  • Let me ask you DG,how many ports and channels do you have available opening one instance in Cubase 7.5? I tried to open up VEPro5.64 in Instrument track...1 Instance still doesn't give me more than 16 midichannels . Chosing 2 or more only gives me more VEPro5 interfaces that are separate from each other..

  •  The problem is that you're opening the VST2 instance of VEPx64. Try the one marked "///" on the Cubase plugin list. You will know when you've opened the right one the moment you see as many MIDI ports available in Cubase as you have set-up on the VEP preferences.


  • last edited
    last edited

    @svartfugl2 said:

    Let me ask you DG,how many ports and channels do you have available opening one instance in Cubase 7.5? I tried to open up VEPro5.64 in Instrument track...1 Instance still doesn't give me more than 16 midichannels . Chosing 2 or more only gives me more VEPro5 interfaces that are separate from each other..

    I can't answer the question about Instrument tracks, because I don't use them, and I don't know how the new features of 7.5 work in the regard. Certainly if you use the VSTi rack, you can use up to 32 ports, each with 16 MIDI channels.

    DG


  • Ok thanks for all helpful answers.I finally got this to work like it should.All this time I thought choosing VEPro.64 was the right way to go.It's obviously NOT,but the VEPro above witch is VST3 capable!I'm sure I'm not the only one to make this mistake here. Still the 64 bit server have to be loaded for it to work! Thanks again Paul! -Svartfugl2