Vienna Symphonic Library Forum
Forum Statistics

181,613 users have contributed to 42,178 threads and 254,543 posts.

In the past 24 hours, we have 4 new thread(s), 12 new post(s) and 40 new user(s).

  • How does one instantiate Room Tone in a Logic file using the MIR plugin?

    Exactly how does one instantiate Room Tone in a Logic 9.1.8 file using the MIR plugin?

    Thanks in advance,

    Stephen


  • Use a dedicated channel with one otherwise unused instance of MIR Pro plug-in instantiated and click the "RT"-button (for RoomTone [;)]) in the plug-in's GUI. This wil be the RoomTone's output channel. Now you can switch on RoomTone itself in MIR Pro's Main Window. - There can only be one RoomTone channel in each project, for obvious reasons.

    Sidenote: Due to a bug we weren't able to hunt down until now it might happen on very rare occasions that the RT-button doesn't remember its status when re-opening a project. You will then find an unused MIR Icon on the Venue's stage. Clicking the RT-button again will do the trick. Sorry for any inconvenience this causes.

    HTH,


    /Dietz - Vienna Symphonic Library
  • Thanks Dietz.

    Problem continued, however. I had room tone working when I instantiatedMIR PRO plugin as an insert in AUX channel strip. By changing the volume setting on the plugin's volume control, I could hear the ambient noise or room tone increase or decrease. When I soloed an instrument it would dissappear. All this seemd to indicate that it was working. However, when I removed from the AUX channel strip and put it - - as an insert - - in a software instrument channel strip, it ceased to function - - no audible output, meter showed no output, moving the volume slider changed nothing. . Removing it from the software instrment channel strip and putting it back in the AUX channel strip did not fix the situation: again no audible difference whether it is on or bypassed. Where can one turn on Room Tone in MIR's main window?  I see a slider to set Room Tone volume in the main window that moves in tandem with the slider on the plugin, but not a switch to turn it on or off.  .No doubt there's something obvious I'm not understanding or seeing.

    But wait, now the instantiation in an AUX channel strip is working!!! .

    In any case thanks for your help.

    Stephen


  • last edited
    last edited

    @stevesong said:

    [...] Where can one turn on Room Tone in MIR's main window?  I see a slider to set Room Tone volume in the main window that moves in tandem with the slider on the plugin, but not a switch to turn it on or off.  .No doubt there's something obvious I'm not understanding or seeing. [...]

    I think you're _really_ missing the obvious. 😉 There is a little On/Off-button directly besides the RoomTone's volume fader in MIR Pro's Main Window. - The screenshot on p. 11 of MIR Pro's Preliminary Manual should give you an idea.

    Kind regards, 


    /Dietz - Vienna Symphonic Library
  • We seem to be talking at cross purposes. There is, of course, an on/off switch directly to the left of the RoomTone's volume fader in MIR Pro's Main window, if one is running MIR Pro as a standalone or as a plugin in combination with VE Pro 5. Howeverin MIR Pro's main window when no such button appearsone is using the MIR Pro plugin inserted into the individual software instrument tracks of Logic 9's mixer and one dedicates an AUX channel strip to another insstantiation of the MIR Pro plugin which is then set to Room Tone. Oddly enough, RoomTone does not actually have a sonic effect, nor do its meters show any sign of life if one merely plays an instrument using a MIDI keybopard (or presumably other MIDI input device) It does, however, come on automatically when one pushes play in Logic and remains on thereafter until one quits Logic.Well that's wha I thought but, once again, Room Tone has become inaudible - - even under the circumstances described above where it was formerly audible.

    All the best,

    Stephen


  • I'm having a similar problem.

    I'm using MIR24 as a plugin in Logic 9.1.8 and can't get the room tone to function. 

    I have an instance of MIR PRO on an audio channel in Logic, and I click RT button in the plugin window, but nothing happens.  In MIR PRO itself, the Room Tone fader becomes usable, but no sound happens.  Have tried rebooting, etc.

    People on here have mentioned an on/off switch in MIR PRO window itself, but its not there!

    Thanks in advance.


  • Hi all,

    I tried the trick with Aux send and it worked until I closed Logic. Now after reopening no RT sound at all. I can easily live without that but it should be fixed. So please, fix it

    thanks Stan 


  • Could it be that Logic deactivates that channel when it's not in "play"? I seem to remember an issue like this ... :-/


    /Dietz - Vienna Symphonic Library
  • thanks for reply. When it was heard it was heard when playing and also when stopped. Today I repeat again remove plugin from the BUS and add it again and still nothing :(. 

    FINALLY I got it. The trick with the BUS is OK BUT in the audio track must be some (even very short) audio clip (for example at the begining of the track befor music starts)

    regards

    Stan


  • Thank you, Stan. This trick worked for me.

    Hoping the VSL team gets this working correctly in the next update.