Vienna Symphonic Library Forum
Forum Statistics

183,563 users have contributed to 42,308 threads and 255,100 posts.

In the past 24 hours, we have 5 new thread(s), 10 new post(s) and 59 new user(s).

  • (Sibelius) String Cello is triggered "detache" by default

    it should be "sus" which is triggered by default.

    My String Cello always trigger "det" by its default since the beginning of the score

    no matter I type Technique Text command "ord." , "Natural", or "Normal"

    what's wrong with it?


  • Hello P.Posayanonth!

    Probably there's a mistake somewhere in your setup. Please check the following things:
    - Did you assign the Special Edition Sound Set to Vienna Ensemble on the Sibelius Playback Devices page?
    - Did you assign a program/channel for every instrument in your score on the Manual Sound Sets tab?
    - Did you load the Cello matrix in Vienna Instruments?
    - Did you load the correct Sibelius instrument? "Solo Violoncello" only works for a Solo Cello, "Violoncello" only works for a Cello group.
    - If you have tried to make output or channel settings in the Sibelius mixer, please reset all outputs to (Auto). Making manual settings there can mess up the playback.

    Further help can be found in the Troubleshooting section of the "Optimizing Sibelius Playback" manual.
    http://www.vsl.co.at/en/68/141/460/576/655.htm

    Best regards,
    Andi


    Vienna Symphonic Library
  • - Did you load the correct Sibelius instrument? "Solo Violoncello" only works for a Solo Cello, "Violoncello" only works for a Cello group.

    It was "cello ensemble appassionata" so I changed to "cello ensemble" and the problem is solved.

    thank you


  • ErisnoE Erisno moved this topic from Notation Programs & Vienna on
  • ErisnoE Erisno moved this topic from Finale on
  • ErisnoE Erisno moved this topic from Notation Programs & Vienna on
  • ErisnoE Erisno moved this topic from Dorico on
  • ErisnoE Erisno moved this topic from Notation Programs & Vienna on