Vienna Symphonic Library Forum
Forum Statistics

181,730 users have contributed to 42,180 threads and 254,562 posts.

In the past 24 hours, we have 1 new thread(s), 12 new post(s) and 59 new user(s).

  • VEPRO 5 continues to hang updated Pro Tools 11.0.2

    I have tested the new Pro Tools update 11.0.2 with VEP Pro 5 wishfully hoping for some positive results in terms of the previous PT11 hanging up.  However, I found no changes in the situation.

    I would like to ask if there has been any progress made so far towards Discovery/Diagnosis/Fixes for this problem?

    Thanks


  •  I have asked about this before a short while back.  Is there any progress in this area.  Pro Tools 11.0.2 keeps hanging each time I exit when VEPRO 5 is used with it.  I have sent the error info earlier from Windows 8 error logs but have not heard anything on it yet?


  • Does this still happen if Autosave is switched off in Pro Tools?

    DG


  • I just wanted to report that I found VE Pro 5 build 12800 completely unresponsive in Pro Tools 11.0.2 and Pro Tools 10.3.7.  This is on anHDX system running Mac OS 10.8.5.  The title bar of the Vienna window was grey, and I couldn't click anywhere or make any changes.  It would, however, play back an instrument that I had previously loaded.  I uninstalled and went back to version 12684 which behaves normally.


  • last edited
    last edited

    @DG said:

    Does this still happen if Autosave is switched off in Pro Tools?

    DG

     

     Not tried that before.  I will try it out and let you know. thnx


  • I too am finding that Pro Tools 11 (latest version) will hang on exit when a VE PRO 5 plugin has been used in a session. Other than this, VE Pro 5 is otherwise working well with PT11.

    For the record, whilst I know a lot of peeps were / are using VE Pro 5 in PT11 because of the AAX 64bit issue (e.g. Native Instruments) have only just released their AAX), I have no desire to drop VE Pro 5 at all. I like the way it works, and despite PT11 working in 64Bit with better engine etc, I am still finding advantages of using one or more slave computers. Therefore a fix to this crashing issue upon exit would be more helpful :)


  • last edited
    last edited

    @DG said:

    Does this still happen if Autosave is switched off in Pro Tools?

    DG

     

     Not tried that before.  I will try it out and let you know. thnx

     

     Sorry for my late follow up.  Yes, I tried turning off  Autosave in Pro Tools 11.0.2  and it did not improve the situation.  I am still living with this Pro Tools hanging up on exit condition.  However Ithe advantages of vepro5 are very important to me therefore I have decided to continue bearing the inconvenience and tolerate it for now.  I am anxiously hoping that a solution is found to get it fixed soon.  


  • I can confirm my setup (windows 7) also crashes with PT11 upon exit. I will also lend support to the fact I am not just using VE Pro 5 as a short term fix to the AAX issue. Indeed, many of my fave plugins are now AAX. The point is I like the VE Pro 5 workflow ... So this crash issue does need to be sorted !

    Mark


  • Has anyone got to the bottom of this and found the root cause? I'm on a Windows 7 PC and I've updated Pro Tools (now 11.1) and VE Pro, and every other plug-in, and all Windows updates to try to avoid Pro Tools hanging on close when VE Pro is open. The perplexing thing is the crash log sometimes shows Pro Tools as the app crash and at other time VE Pro. Not a big issue, but would be nice to get back to my old world where PT 10 and VE Pro didn't exhibit this behaviour. I can send some crash data in but if there is answer already available I didn't want to waste anyone's time.

    Thanks

    Robert