Vienna Symphonic Library Forum
Forum Statistics

174,322 users have contributed to 41,832 threads and 252,978 posts.

In the past 24 hours, we have 3 new thread(s), 17 new post(s) and 66 new user(s).

  • Error message opening MIR

    Every time MIR opens within a Logic project, I get this:

    An error occurred while parsing server response:

    Expected '#' or '[a-zA-Z]', but got ' '.

    Everything is current, including elicenser. Any ideas? Thx.

  • I get the same thing, and it makes me worry I'll never be able to get Mir Pro updates :/ Can you look into this dietz

  • Getting that too ever since the last update (April 1st) also, experiencing the notorious Logic GUI lag, and was wondering if there has been an attempt to solve it from the Vienna end of things.

  • Any answers?

  • We are already looking into this. The error message is caused by a problem with the update check. It's annoying and should be fixed, but it should not have any influence on audio results or your projects.

     Could you please do a manual update check in Vienna MIR Pro and let me know if you get the same error message there?

    Thank you, Florian

  • Thanks Florian, yes, I get the same error message in MIR standalone when checking for updates.

  •  There was a problem with the update server, which has been resolved. Does the update check work properly for you as well now?

    cheers, Florian

  • I'm getting this now since the latest update 5.1.12684

    - on a Mac OSX 10.8.4 with MIR PRO 24 in the 64bit server

  • Hi Dan, 

    Did you  check if you have updated MIR PRO as well?



    Paul Kopf Product Manager VSL
  • I'm still getting this error as well, even with 5.1.12684 Please feel free to contact me if you would like me to provide any info/troubleshooting/help. I'm on Win7-64.

  • Hi 667, 

    Did you update both VE PRO and MIR PRO?

    If you did, please send us screenshots of the error message that also show the version of the used software in the background:



    Paul Kopf Product Manager VSL