Vienna Symphonic Library Forum
Forum Statistics

178,616 users have contributed to 42,055 threads and 253,902 posts.

In the past 24 hours, we have 2 new thread(s), 19 new post(s) and 81 new user(s).

  • VEPro Server and External MIDI

    Hi, since Pro Tools lacks an equivalent of the Expression Map feature in Cubase, I'm experimenting with third part midi apps between PT and VEPro. (TransMIDIfier / Midi Pipe)

    When I activate devices in the External MIDI page of VEPro prefs I get a warning, but so far it seems to work just fine. Anybody knows if the External MIDI is reliable?

    Thanks, Hakan


  • It should work just fine. However note that offline bouncing from the master host will not work properly with this feature. MIDI events will also not be sample accurate and jitter free like with the normal VE Pro network protocol (this may not really matter in practice though).


  • Thanks Karel,

    Good to hear!

    I'm asking because there was this dialog window when I first activated an external midi port. Something like; "Use on your own risk, this feature is an experiment." ;-)

    There is no offline bounce in Pro Tools, so that's no issue.

    Regarding midi sample accuracy, you're right, in most cases this won't matter - and I'll keep the midi for material that needs the most rhythmical tightness on the VE Pro network, then.

    Q: Jitter free midi?


  • I'm trying to setup Pro Tools and transmidifier and can't seem to get things working. I'm using VEPRO in server mode on a slave computer and have enabled external midi. Anyone have any advice how to get midi from Pro Tools to Transmidifier to VEPRO? I'm missing something in the routing somewhere...

    Thanks,

    Andrew


  • Sorry for the late answer, I use IAC to route midi to/from Transmidifier.

    I use VE Pro on the same computer as Pro Tools, and I use another IAC bus from Transmidifier to VE Pro to avoid a midi loop, don't know/remember if you have to do that using a slave.