Vienna Symphonic Library Forum
Forum Statistics

173790 users have contributed to 41800 threads and 252864 posts.

In the past 24 hours, we have 4 new thread(s), 21 new post(s) and 105 new user(s).

  • Questions regarding VEP5 update

    Just updated to  VEP 5.1 and VI Pro to 2.2.1and got this message. Is this something I should be concerned with or Is there another item I missed during update? Sorry if this has already been covered just want to not be sorry in the middle of night lol

    Here is a drop box link in case image isn't viewable

    https://www.dropbox.com/s/ch83dbww9ws1ec5/Vienna%20Pro%205.jpg


  • It just means you don't have VI installed. If you only ever use(d) VI Pro this doesn't matter. The message will only appear once.


  • Does that mean that Epic Orchestra will work with the latest update?

  • There is no reason Epic Orchestra wouldn't work. Just make sure you have VI (and/or VI Pro) installed as well.