Vienna Symphonic Library Forum
Forum Statistics

178,549 users have contributed to 42,053 threads and 253,884 posts.

In the past 24 hours, we have 4 new thread(s), 15 new post(s) and 91 new user(s).

  • Help with MIR and Remote Desktop software

    When I use desktop remote software on my Mac to control my slave PC, the MIR room graphic shows up as a white block.

    When I connect a monitor to the PC, the room graphic shows up fine. Once I have started up VEP/MIR with a monitor connected, then I can connect with the remote desktop software and then I can see the MIR room graphic. I can load venues and everything works fine.

    If I quit VEP/MIR and start it again with the remote desktop software, the room graphics are gone again.

    I use both Microsoft remote desktop for MAC and and another program called CORD.

    I have tried different settings in remote desktop with no success.

    It used to work all the time until the last two updates where the graphics were fixed.

    What troubles me is, it can work, but only if you start VEP/MIR with a monitor connected.

    Any ideas to get this working properly?

    I'm sure I am not the only one using some kind of remote desktop software.


  • Frazz, I sent you a PM. :-)


    /Dietz - Vienna Symphonic Library
  • I'm having the exact same problem. Did you find a solution? 


  • last edited
    last edited

    Hi JT3_Jon,

    yes, there's a solution in form of a still unreleased update. This new version hasn't undergone the full testing cycle yet, that's why I can't announce it publicly.

    Please send a mail to , with the line "MIR Pro / Remote Desktop Problem / for Dietz" as the subject. I will send you the links.

    Thanks for your understanding & kind regards,


    /Dietz - Vienna Symphonic Library