Vienna Symphonic Library Forum
Forum Statistics

174,384 users have contributed to 41,834 threads and 252,996 posts.

In the past 24 hours, we have 3 new thread(s), 19 new post(s) and 63 new user(s).

  • [SOLVED]Found a bug in the latest build (10738) of VEP5

    It's 100% repeatable and happens of my friend's system as well.

    If I load Hollywood strings 1st Violins: 09 Legato Slur + Port Powerful System and start at the top of the list, by the time I get to the 6th sound

    1st Violins Leg Slur Ni  it will hang everytime and NOT load the sound in the server version.

    However if I repeat this in the stand-alone version of VEP5, It works fine and I can load all the sounds.

    It happens with the second violins as well. I needed to use these sounds.

    As a work around, I used the stand-alone version of VEP5, loaded the sounds I needed and saved it as a channel set.

    Then I loaded the channel frame into the server version of VEP5 and it worked.

    If you have this library, can you check out this problem?


  • I recommend to send this to East West support, as it sounds like a design flaw in Play that should've been fixed quite a while ago. The problem was (or is) that Play needs a running audio engine for its sample loading (and possibly other GUI functionality) to function properly. When a VE Pro instance in the Server is disconnected there is no audio engine to accomodate this design flaw.

  • Thank you Karel

    I will let East West know about the problem.

    Why do most of the sounds load and not others?

  • This is something I cannot answer unfortunately as I have no insight in the workings of Play.

  • You are correct about the audio engine needing to run for Play.

    I was able to load all the sounds when I was connected to Logic.

    Sorry about accusing VEP5 as the problem, but maybe some of the workarounds can help users.

    Thanks again