Vienna Symphonic Library Forum
Forum Statistics

174,323 users have contributed to 41,832 threads and 252,978 posts.

In the past 24 hours, we have 3 new thread(s), 17 new post(s) and 62 new user(s).

  • No room reverb with MIR Pro 24

    What happened to my MIR? 

    I can not get any reverb sound anymore. I did work, but it seems to have stopped.

    I have, quit, restarted, re-installed VEP5 lastest build.

    No matter what Venue I load the same thing happens. No room sound. I can tell it is going to MIR because the panning works.

    If I play with the wet/dry mix, full wet= silence. I have tried a few different approaches, loding the Venue first, assigning the MIR send first.

    I'm running out of options. I would appreciate any help I can get. I need to do a demo to some top LA composers soon and I would like it to work consistently.

    Thank you

  • My configuration:

    A brand new PC with I-7 Sandybridge 3930K processor

    64 GB ram

    Sata 3 HDs both SSD and spinning.

    This is the slave machine hooked up to my mac via ethernet.

  • Is it possible that you have the MIR latency set to 0? This doesn't work with all hosts (it depends on static buffer size).

  • Thank you Karel.

    I was experimenting with MIR Buffer sizes. The default was 512. I tried some different settings. I tried 0-128-256. Setting it back to 512 seems to have fixed it. Thamk you for pointing me in the right direction.