Vienna Symphonic Library Forum
Forum Statistics

174,323 users have contributed to 41,832 threads and 252,978 posts.

In the past 24 hours, we have 3 new thread(s), 17 new post(s) and 62 new user(s).

  • VE PRO 5 Multiport Layer Logic 9 aux

    Hi. I am trying to re-do my new template using the Multiport Layer but somecing strange will occur when I try to put a new Instrument Aux on Logic Pro mixer… I do a short screen record showing a simple example of my trouble. You can watch it on this link: Am I doing somecing wrong? Why the other midi channels (2 and 3 ) stop working after hit the "+" (aux) button? I want to have more audio aux outs coming to VE pro 5 instances… Any solution? Sorry for my English! Thanks in advance

  • I also decided to redo my template tonight and am having this exact same issue. Funny that you also posted today. As soon as I add an instrument aux all the other midi channels stop working. However, the second MIDI port, channel 1 still works. Any advice most welcome!

  • ¿Does anyone know anything about this?

  • I find the multiport layer really valuable but if you can't add more than one instrument output is not very useful for users who want make more complex templates in Logic... ¿Is there no solution?

  • I just discovered a little trick. Try inserting a Kontakt empty instrument (16stereo outs) directly in Logic. After this you can add more vienna instrument ensemble pro aux tracks without affecting the other MIDI channels. It works well for me. Problem solved!

  • Thanks for that, Xefir-- will check it out. If you subsequently delete that empty kontakt instance/track after getting everything else working, will it still work, or does it revert back to our same issue?

  • Don't know how you discovered that "little trick" but it's brilliant. Saved me day. Thank you!!

  • I have a exact problem like yours.

    Right after hit the + .. all the midi channel goes to channel 1 right?

    My workaround is add aux from logic mixer (left side) not from track.

    after creating stereo aux. change Input to corresponding channel. (like vep 3-4)

    What I can't understanding is it happens without VEP.

    even in empty project with every multi output instruments (kontakt, omnisphere...)

    But I'm sure It doesn't happened before install VEP.

    Karel? could you confirm this?

  • I use IAC, works great ! no more pops and clicks 

    MacBook Pro M3 128 GB 8TB - 2 x 48" screen - Most of the VI libs, a few Synch... libs - Quite a few Kontakt libs - CS80 fanatic
  • I'm glad IAC works for you.

    But IAC is not my option. I need offline bouncing and accurate timing.

    So... VSL not gonna invest this issue?

  • VSL says it is Logic's fault !

    It is not a big issue to bounce offline !

    it is better to bounce on line than to have click and pops [;)]

    I dont know why timing sould not be accurate as all the tracks are send to MIR

    MacBook Pro M3 128 GB 8TB - 2 x 48" screen - Most of the VI libs, a few Synch... libs - Quite a few Kontakt libs - CS80 fanatic
  • As soon as you add an Aux Channel with the "+"-button in your instrument channel, that instrument channel ist set to midi channel 1, meaning that all midi data is re-channelized to channel 1. It should be set to "All" instead so that the channel contained in the midi data is not altered. You can change this setting in the inspector for the instrument channel. After switching back to "All", everything works as expected. At least for me.


  • What Jens said.

    Be sure that the software instrument track you have the VEP server interface on is set to midi channel ALL.

    Use the multioutput (X16 Stereo) version.