Vienna Symphonic Library Forum
Forum Statistics

185,233 users have contributed to 42,388 threads and 255,464 posts.

In the past 24 hours, we have 4 new thread(s), 23 new post(s) and 42 new user(s).

  • Two problems w. Sibelius and VSL SE+

    Hi! I have two things that constantly bothers me in my current template. 1. I've never understood why suddenly some instruments stop changing articulations (or it seems it doesn't reset last used articulation). The fix for this usually is to open up Playback Preferences/Manual Soundsets and click Apply on all instruments in the affected instance. This doesn't work in my current template: Flute 2 stays on trills for some reason. 2. A strange problem have occured: it seems that Sibelius i many cases stops playing the note just a couple of millesects before playing the next one. This results in a small pause between all notes that aren't using the legato. This is highly annoying, any fix for this? Using: Sibelius 7, VE Pro 5, VI (not pro) Best, A

  • And WHY doesn't this forum format it's text properly!?

  • Hi snattack!

    These aren't common problems you are describing. Also the way you are usually trying to fix it sounds a bit odd. Please make sure to use the latest Sibelius update (7.1.2). Also I'd like to recommend using the latest update of the "Vienna Symphonic Library" House Style and the "VE Special Edition PLUS" sound set. These files can be downloaded here:
    http://www.vsl.co.at/en/68/141/460/576/655.htm

    When one instrument doesn't change articulations at all, it may help to add this instrument once again to your score. Then cut the content from the old instrument to the new one.

    To get a correct format of your text in our forum, some web browsers need the setting "Enhanced" in your user profile under Community/Profile/Community/Content Editor.

    Best regards,
    Andi


    Vienna Symphonic Library
  • last edited
    last edited

    @andi said:

    Hi snattack!

    These aren't common problems you are describing. Also the way you are usually trying to fix it sounds a bit odd. Please make sure to use the latest Sibelius update (7.1.2). Also I'd like to recommend using the latest update of the "Vienna Symphonic Library" House Style and the "VE Special Edition PLUS" sound set. These files can be downloaded here:
    http://www.vsl.co.at/en/68/141/460/576/655.htm

    When one instrument doesn't change articulations at all, it may help to add this instrument once again to your score. Then cut the content from the old instrument to the new one.

    To get a correct format of your text in our forum, some web browsers need the setting "Enhanced" in your user profile under Community/Profile/Community/Content Editor.

    Best regards,
    Andi

    Hi Andi! Thank you for your response. The problem is that I need to remake the layout every time I change instrument ("copy part layout" doesn't cover it all) so it's a huge time thief constantly having to change instrument. I'll try updating, but I try not to in the middle of projects. These "non-common" problems (w. instruments not changing articulation anyway) have been in every version of Sibelius (from v. 5) in combination with every version of Vienna Instrument Standard, Ensemble (both standard or pro) on all computers and operating systems (Win XP, 7 & OSX) I've tried since I bought it several years ago. If this is a Sibelius problem, why the hell won't they fix it?

  • Hi snattack!

    Instruments that suddenly stop changing articulations are not a common problem. Either they work or they don't change at all, which is most likely caused by some wrong settings on the Manual Sound Sets page, wrong Sibelius instruments or wrong VI presets/matrices.

    The Sibelius team fixed a few playback bugs in the latest Sibelius version (7.1.2). That's why I recommended the update.

    Anyway, if you want to, you can send your score and playback configuration (xml file and data folder) to support [at] vsl [dot] co [dot] at and I will take a look at it. The playback configurations for Sibelius 7 can be found in the following folder:
    Windows XP:
    Documents and Settings\your username\Application Data\Avid\Sibelius 7\Playback Configurations
    Windows Vista and Windows 7:
    Users\your username\AppData\Roaming\Avid\Sibelius 7\Playback Configurations
    Mac OS X:
    Users/your username/Library/Application Support/Avid/Sibelius 7/Playback Configurations

    Best,

    Andi


    Vienna Symphonic Library
  • ErisnoE Erisno moved this topic from Notation Programs & Vienna on
  • ErisnoE Erisno moved this topic from Finale on
  • ErisnoE Erisno moved this topic from Notation Programs & Vienna on
  • ErisnoE Erisno moved this topic from Dorico on
  • ErisnoE Erisno moved this topic from Notation Programs & Vienna on