Vienna Symphonic Library Forum
Forum Statistics

186,590 users have contributed to 42,469 threads and 255,880 posts.

In the past 24 hours, we have 3 new thread(s), 15 new post(s) and 41 new user(s).

  • Unique VE Pro 5 configuration problem

    I have installed VE Pro5 on my two MacPros. Main is 3.2Ghz 2xQuad-Core, w/22GB ram. Slave is 2.93 2xQuad w/32GB ram. Both Xeon on 10.6.8. Logic Pro 9.1.7 (64-bit), Apogee Rosetta 800. I can play light to medium Hollywood Strings patches in VE Pro5 from a dedicated internal sample drive, at a 512 buffer on the main machine with no difficulty. Sounds beautiful. The same drive in the slave machine through VE Pro 5 at the same buffer settings is unlistenable. Pops, crackles etc. We have tried all manner of buffersettings on both Logic and VE Pro 5. The weak link may be in the Ethernet protocols between the machines. I don't know much about IP addresses or network configurations. I have tried a direct ethernet cable between machines with no improvement, I have also tried a Netgear Ethernet router with no improvement. Is it possible this where the problem is? Thanks, wayne

  • Karel, Paul et  al.

    I tried  to help Wayne  with this and I am stumped and I have set a lot of people up with VE Pro successfully.

    Here is what seemingly it is not:

    1. A drive issue. We swapped out both his samples and system drives. They work fine on either computer.

    2. VE Pro 5 itself, it works fine with Logic on either computer as long as it is  on the same computer. And  yes, it is the same version, the latest.

    3. Play 3.  it works fine with Logic on either computer as long as it is  on the same computer. And  yes, it is the same version, the latest.

    4. Buffer setttings, Play 3 streaming settings etc. We tried them all.

    So I can only come up with two possibilities.

    1. Some kind of network problem that iss unique to Wayne's setup.

    2. He is using an Apogee Rosetta 800 with the Firewire driver rather than a full on audio interface. Could there be some kind ofclocking  issues when commuincating with VE Pro on the  slave?

    Please help him, he is a good guy and I am out of answers for him.

  • My fellow VEPro 5 users, Marnix, at Vienna tech support came up with the solution. The culprit was the Airports! Everything is now working as advertised with low buffer settings (128!) and great sound and flexibility. Big thanks to Jay Asher, Jim Daneker and all my other tech minded comrades who tried to help. Further evidence that here is power in community. With gratitude, w Hello Wayne, Please check, wether you indeed have a Gigabit connection in Network Preferences/Ethernet/Advanced.../Ethernet - Speed should read 1000baseT there... I made the experience, that Macs sometimes show a Gigabit connection, but still only allow for 100 Mbit - please simply set 1000baseT manually on both machines and please do not forget to click on "Apply" after you altered the settings - does that perhaps make a difference? Also, please deactivate Airport on both computers! Best regards from Vienna, Marnix Veenenbos --

  • last edited
    last edited

    @kramer said:

    Network Preferences/Ethernet/Advanced.../Ethernet - Speed should read 1000baseT

    In fact it is in Network Preferences/Ethernet/Advanced/hardware

    If you have a switch you can see what speed is used, on mine a gigabit connection set le led on the switch green else the led is orange

    If you have 2 ethernet port you can dedicate one to link to the slave

    MacBook Pro M3 MAX 128 GB 8TB - 2 x 48" - 1 x 27" screen --- Logic Pro --- Mir Pro 3D Dolby Atmos --- Most of the VI libs, a few Synch... libs --- Quite a few Kontakt libs --- CS80 fanatic --- Studio equipped in Dolby Atmos 7.1.2
  • I'd like to ask - are you setting the default ethernet frame size (MTU=1500) or setting Jumbo Frames (MTU = 9000)?

     I'm on the road but heading home with a Mac Mini Server to slave up to my Mac Pro, so I haven't tried it myself yet.  Just curious if someone had tried it with VSL. It's either going to speed up the transfer of chunks of audio back to the master, or screw up the timing as the larger packets occupy the wire longer and may interfere with transmitting smaller control messages or midi.  Seems worth a try though.

  • I set the ethernet at 1000baseT on our system. I don't think that was the source of my problem. I believe that setting should be there for everything to work but my problem was the Airports. When I turned them off, everything worked as advertised. Sorry, I just looked and you were referring to MTU settings. Yes, it is at Standard (1500) Best, w

  • I use Jumbo frames/9000. My master machine has no airport card but my slave does and I leave it on.

    You need to be sure you're using a static IP and not dynamic. If it is in fact dynamic I think you've jumped to a conclusion with airport as the culprit.

  • That is a possibility. I think we've narrowed it down to either static/dynamic IP's or Airport. I'm out of town for the next week so I'll test it when I get back to LA. Thanks for weighing in on this. Best, w