Vienna Symphonic Library Forum
Forum Statistics

185,040 users have contributed to 42,375 threads and 255,407 posts.

In the past 24 hours, we have 3 new thread(s), 10 new post(s) and 75 new user(s).

  • VE Pro 5 fails validation - HELP!!

    I just upgraded my system to Lion (10.7.3) and I get 2 errors in Logic's AU Validation:

    Vienna Ensemble Pro - failed validation

    Vienna Ensemble Pro Surround - couldn't be opened

    I'm using Logic 9.1.7 in 32-bit mode and everything was fine like that in OS 10.6.8

    VE Pro Server 64-bit does open. The plugin obviously won't open in Logic right now.

    For the record, the AU Val log shows this:

    FORMAT TESTS:

    Reported Channel Capabilities (explicit):

          [0, 2]  [0, 3]  [0, 4]  [0, 5]  [0, 6]  [0, 7]  [0, 8]  

    No Input, Output Chans:

    0-1   0-2   0-4   0-5   0-6   0-7   0-8

          X     X     X     X     X     X     

    ERROR: -10868 IN CALL Cannot Initialize Unit to valid num channels:InputChan:0, OutputChan:5

    ERROR: -10868 IN CALL Cannot Initialize Unit to valid num channels:InputChan:0, OutputChan:6

    ERROR: -10868 IN CALL Cannot Initialize Unit to valid num channels:InputChan:0, OutputChan:7

    ERROR: -10868 IN CALL Cannot Initialize Unit to valid num channels:InputChan:0, OutputChan:8

    ERROR: Cannot verify Audio Channel Layouts as Format handling has problems

    * * FAIL

    --------------------------------------------------

    AU VALIDATION FAILED: CORRECT THE ERRORS ABOVE.

    I also just tried opening Logic in 64-bit mode.

    Both plugins still don't work....

    I have version 5.0.10370 of all VE Pro software.


  • Hi musos, 

    Just in case you migrated with all programs.... The best idea is to install a new OS from scratch, second best is to install the most essential programs again. 

    Hope that helps!

    Best, 

    Paul


    Paul Kopf Product Manager VSL
  • Thanks for the reply Paul.

    I did an upgrade to Lion as I couldn't bear the thought of days of re-installing everything I own.

    The fact is that the upgrade to Lion was amazing and efficient. All my plugins work in Logic - except for the 2 VSL plugins I mentioned above.

    I did uninstall VE Pro and re-install, and also re-did the Logic 9.1.7 installer. Still no success.

    Surely there's something else that can fix this, apart from a clean system install? Why should VE Pro 5 be the only failure?

    What do the error messages mean?


  • This is an issue with the VE Pro Server preferences. Make sure to set the audio outputs preference there to 8 or more and AU validation will work again.


  • Ahh Karel . . . you are a lifesaver !! 

    That's what I needed to know - all working now.

    HUGE thanks.  [B]  [Y]