Vienna Symphonic Library Forum
Forum Statistics

185,359 users have contributed to 42,391 threads and 255,496 posts.

In the past 24 hours, we have 0 new thread(s), 8 new post(s) and 68 new user(s).

  • [SOLVED] VEP not in sync when using very high buffer size (Cubase 6)

    I might be something wrong, but here's my problem.

    I use a low buffer size when i play, and I usually use high buffer size when i want to mix, and use a lot of convolution reverbs... I recently discovered that the whole vep audio signal was late in cubase. with a small buffer size (128) it's not noticeable... But with a very high one (4096 for example) Vep audio signal is more than 80 ms late... Completely out of sync...

    My question is : is this normal, or is there a workaround ? Or am I doing something wrong ?

    Thx

    David


  • What does the latency display on the VE Pro Server Interface plugin say? If the latency is correct there, it should compensate perfectly in Cubase unless latency compensation is somehow turned off in Cubase of course.


  • Since I never changed the initial settings, I suppose i suppose the latency is still 2 buffers, but i don't manage to find the menu on my already connected vep instances. but anyway, I never changed anything. And i'm pretty sure i didn't turned off latency compensation in cubase :p even though I don't know where this silly button might be.

    To be precise, I use VEP, but on the main DAW computer only (for now). So no network involved.

    Is the 2 buffer configuration a bad thing ?

    Thx

    David


  • The current version of VE Pro 5 displays the actual latency on its GUI. That's the value I'm interested in.


  • last edited
    last edited

    @Plougot said:

    [...] And i'm pretty sure i didn't turned off latency compensation in cubase 😛 even though I don't know where this silly button might be. [...]

    David, by default "Constrain Delay Compensation" is the second button in the top left corner of Cubase's (and Nuendo's) main project window, directly besides "Activate Project". It must not be activated under normal circumstances.

    Kind regards,


    /Dietz - Vienna Symphonic Library
  • I solved my problem by simply updating my vienna ensemble pro 5; which was not up to date anymore - I realised it thx to your comments- (Had missed the last update) and the problem is gone. The latency displayed in the bottom of the vep windows is the same as the one displayed in my sound card settings.

    So you might have solved an annoying problem without knowing it ^^. Anyway, the problem is gone now. Thanks everyone for helping me out !

    David