Vienna Symphonic Library Forum
Forum Statistics

184,763 users have contributed to 42,369 threads and 255,372 posts.

In the past 24 hours, we have 1 new thread(s), 9 new post(s) and 59 new user(s).

  • VEPro 5 Loading Vienna Instruments by Default

    I have Vienna Instruments Pro but haven't used it in a while. It opens fine in standalone but VE Pro 5 loads the old Vienna Instruments by default and I can't seem to find a way to uninstall the older Vienna Instruments to make VE Pro 5 load the Vienna Instruments Pro version as the default. There is not an uninstall option in my control panel settings for the older Vienna Instruments. I'd appreciate any help, thanks!

    RobA


  • Same here! It doesn't seem to work since I updated to the newest VePro 5 Version.

    On my Mac as well as on my Pcs. Syncrosoft is up to date, all Vsl stuff too.

    Any ideas?


  • last edited
    last edited

    Hello,

    Please install the latest VI PRO version once again and everything will work fine!

    VE PRO 5 now needs VI PRO installed separately.

    Best,

    Paul


    Paul Kopf Product Manager VSL
  • Thanks, Paul.

    I already did this before I posted here but without effect.

    It seems you have to restart your system without launching VEPro after re-installing VIPro, then it works very well.


  • Hi, 

    That should not be the case. If you had no eLicenser-related programs like Cubase or VSL programs open at the time when you installed VI PRO, the next VE PRO start should recognize VI PRO right away. 

    However, good to know that it works for you now!

    Best, 

    Paul


    Paul Kopf Product Manager VSL