Vienna Symphonic Library Forum
Forum Statistics

185,233 users have contributed to 42,388 threads and 255,464 posts.

In the past 24 hours, we have 4 new thread(s), 23 new post(s) and 42 new user(s).

  • Rob Papen Blade not showing up in VEP 5

    Hello, standalone nor server 64 or 32 bit does Rob Papen's Blade show up in VST Instruments. VEP scans Blade and is installed with all other VST which show up. VEP 5.0.10370 nor 10309.

    Blade works as expected with Reaper 64 and 32.

    Aaron


  • Hi, 

    Just checked in VE PRO 5.0.10370, 64 bit Blade opens without problems (Win 7). Did you check that the right VST plug-in folders are assigned in VE PRO 5 / you installed Blade to the correct folders?

    Best, 

    Paul


    Paul Kopf Product Manager VSL
  • in the server preferences, find the 'plugins' tab and 'rescan all'.


  • Hi guys, thanks for the replies and ideas. Ummm... I have tried all the suggestions. VEP standalone nor server will instantiate Blade. VEP scans Blade I see that, Blade is not listed in the Add Channel>Plug-In pop up menu. Using the same installation directory Reaper instantiates Blade and so does Ableton Live 8. All VST plug-ins are installed and kept in the same folder for all programmes.

    Paul can you please share your Blade (VST) path for VEP both 32 and 64?


  • Hi filosofem, 

    I have a specific 32 bit plug-in VST folder and a 64-bit plug-in VST folder in the root directory of my F: drive.

    That wont help you, I´m afraid. 

    Best, 

    Paul


    Paul Kopf Product Manager VSL