Vienna Symphonic Library Forum
Forum Statistics

185,233 users have contributed to 42,388 threads and 255,464 posts.

In the past 24 hours, we have 4 new thread(s), 23 new post(s) and 42 new user(s).

  • [SOLVED] Izotope and ViennaEnsemble Pro

    Hi I can't open Vienna in 64 bit as it comes to a stop when it tests Izotope RX product . I'm asked for a license (it has been authorized already) or if I want to demo the software. When I make a selection nothing happens and I have to force a quit. Is it because Izotope only runs in 32 bit - and how can I skip the plug without removing it? Thanks for helping out!


  • Hi gs-dk, 

    Which OS are you using? Also, which versions of our software and Izotope. 

    Thanks for the additional information, 

    Paul


    Paul Kopf Product Manager VSL
  • Hi I'm on a MacPro - 2X2.8 Quad Core - OS 10.6.8. Vienna Software - Version 5.0.10309 Izotope RX - 2.02 (latest software) The software stops when it tries to test "Izotope RX Spectral Repair v 1.31.777 - I'm asked to authorize or try the demo, but nothing helps. Vienna won't open in 64 bit - 32 bit i no problem..... Thanks for helping out! Greetings Gert

  • If it hangs/crashes during scanning of a plugin. Just restart VE Pro and the plugin will be skipped next time.


  • Sorry to say - it's the same every time. Wonder if there's preferences to erase - or should I reinstall Vienna?

  • Problem solved - so far:)

    I found the solution - it was Novation Automap software and Izotope that caused trouble. I removed Izotope from Aiyomap and upgraded to 4.3 and now Vienna opens. This might be helpfull for others to know.

    Thanks for your help.