Vienna Symphonic Library Forum
Forum Statistics

186,557 users have contributed to 42,468 threads and 255,876 posts.

In the past 24 hours, we have 8 new thread(s), 24 new post(s) and 38 new user(s).

  • Problems with Finale, VE Pro and VI Pro

    Using a Dual Quad described below, I am writing a piece for 8 players in Finale 2010 using VE Pro with 15 instances of VI Pro instantiated as the playback vehicle.  

    Each channel strip has between 2 and 16 articulations assigned to it. Activity monitor reports that 3.03 GB of RAM are Wired leaving 16.78GB free.  A Vienna Suite equalizer instance has been inserted into each channel strip All send to a Bus in which the Vienna Suite Convolution reverb is instantiated. At first,, running both Finale and VE Pro Server  (64 bit), I encountered problems with stuck and missing notes. I attributed to this to Finale's being a processor hog - - Activity Monitor reports that, during playback, on either a 2.5 Core 2 Duo MacBook Pro or on the Mac Pro, Finale consumes 102-110% of one processor. 

    This led me to try working wit a small network dedicating the MacBook Pro to Finale and using a MOTU 828 for the signal being sent back from the Mac Pro which was running VE Pro. This seemed to work much of the time. Then I asked about this problem on the Finale Forum and people told me that they had solved this issue by running VE Pro as a standalone accessing it via the IAC ports. I tried this and it worked well for a while. I was using Finale's Human Playback capabilities mainly to effect tempo - - tI've turned off the HP effect on continuous data.

    I then tried to play back with HP turned off and ran into many more stuck, missing notes, notes that would start and then suddenly stop. These effects were less when I turned HP back on. But then during playback there was a frying/sizzling noise hinting that the problem might be with the MOTU 2408. I substituted the MOTU 828 and the sizzling noise disappeared but the stuck, missing and cut off notes appeared randomly. I then switched back to the two computer network and this seemed to help a little at first - - especially after I set VE Pro preferences to 4 threads (it had been set at 2 threads). I then increased the setting to 6 threads and it barely played back at all. I set it back to four threads and things improved a bit but still there are random stuck, missing and cut off notes. Oddly enough some of the more complex passages play back correctly whereas some simpler passages do not.

    I uninstalled VI Pro  and VE Pro Then reinstalled them (VI Pro in a newer version) Problem is worse afterwards.   

    One thing worth mentioning is that immediately prior to these events I ran the utility AppleJack (which I've used for at least a year) which, running in single user mode, checks the disk for errors, repairs permissions, cleans out caches and validates preferences. This was followed by rebuilding the directory with DiskWarrior. I did this after a crash that did not involve Finale, VE Pro or VI Pro. 

    I would very much appreciate help and insight. Thanks.

    Stephen


  • I'm beginning to wonder if one of the two drives in my RAID 0 is not working properly as this problem now occurs just when I attempt to play a single line. The lights indicating drive activity in the Firmtek enclosure do not flicker equally: one of these lights flickers only intermittently while the other is much more continuously flickering during playback. I've tested the drives with Drive Utility and Disk Warrior and they check out ok, Are the symptoms I've described consistenet with the beginning of a drive failure?  Any thoughts? Thanks again.


  • Hey Steve,

    I'm a windows Finale user, but I'm familiar with Finale not playing well with multi-core CPU's.  I and other users have a common problem where notes will stick in speedy entry and various situations like that.  The solution for us is to set processor affinity to a single processor for the finale executable file.  This clears up the problem and doesn't seem to affect VSL in the least. 


  • Hello Stephen!

    I don't know where your problems come from, but I guess they are either hardware related or Finale related. I don't think they come from Vienna Ensemble Pro or Vienna Instruments Pro. Do you have the same problems with Logic?

    Best regards,
    Andi


    Vienna Symphonic Library
  • Hi Andi,

    Thanks for your advice. The probelm seems a failing drive in the RAID 0 array which holds the samples. As I mentioned the indicator lights were not blinking equally, but both Drive Utility and DiskWarrior pronounced the array ok and Disk Utility verified the S.M.A.R.T. status of both drives. However, I downloaded the demo version of Smart Utility and it immediately identified one of the drives as "failing." Unfortunately I didn't have an extra drive last night to back up the RAID and - - rather uncleverly - - I turned off the drive.array. I acquired a drive this morning but as you might expect it is not copying the array contents very well.. So I have the delightful prospect of reinstalling all the samples on a new drive. One question, since I acquired the Symphonic Cube there have been periodic updates of the sample libraries - - are these included in the latest updates? Thanks. 

    Stephen


  • Hi Winknotes,

    Thanks for your help. The problem turned out to be a failing drive as described in my reply to Andi. As to your suggestion, I would have no idea how to set "processor affinity" on a Mac. Perhaps you know how. I'd be most appreciatve.

    Thanks,

    Stephen


  • Hi Stephen!

    Thanks for the update. I'm glad you found the problem.

    The current library updates also include all previous library updates. Don't worry about that, you won't miss an update.

    Best,
    Andi


    Vienna Symphonic Library
  • ErisnoE Erisno moved this topic from Notation Programs & Vienna on
  • ErisnoE Erisno moved this topic from Finale on
  • ErisnoE Erisno moved this topic from Notation Programs & Vienna on
  • ErisnoE Erisno moved this topic from Dorico on
  • ErisnoE Erisno moved this topic from Notation Programs & Vienna on