Vienna Symphonic Library Forum
Forum Statistics

185,277 users have contributed to 42,390 threads and 255,477 posts.

In the past 24 hours, we have 3 new thread(s), 22 new post(s) and 54 new user(s).

  • [SOLVED] Focusrite ASIO probelms with VE PRO 5 - HELP NEEDED!

    As you can see I am completely new to VSL. I just installed VEP5 a few days ago and have been in utter awe of its abilities. However, I just discovered that it really doesn't like my Saffire ASIO driver at all. It often fails to initialize and I have to restart the whole app. I have used ASIO4all 2.10 (tried others, but crashed), which sometimes work, but has horrible latency and ends in disaster. So, this is my setup that I am trying to fix: I have a med. sized score in Finale 2011. Using LoopBe30 to route MIDI to VEP 5. In Finale 2011, I have used both Saffire and ASIO4all drivers (Saffire works the best). Load up my project in VEP 5 (15 instruments, one instance). Sometimes there is Zero communication. Sometimes it appears to work perfectly, minus any audio playback. And part of the time, I do get audio, and its all garbled and way too loud. I have tried all the available Saffire drivers (reinstalling each time) and ASIO4All drivers too. I have tried them in multiple combos. The best was when I could get both Finale and VEP5 to agree on the Saffire. When they did, it was great. But it won't do it anymore. And when it did, it only lasted long enough for me to add four to five instruments to my VEP5 template. Any ideas? Thank you.


  • Welcome vgarcia [:)], 

    Maybe I have overlooked something, but why are you using LoopBe30 when VE PRO 5 can be inserted as a plug-in in Finale, connecting directly with VE PRO 5?

    Best, 

    Paul


    Paul Kopf Product Manager VSL
  • Hello Paul, Thank you for your reply. Finale 2011 wont load up VE as a vst. Probably since its a VST3 and not an earlier iteration. I think I have figured out my problem though. It seems that my Focusrite has completely gone unraveled. I only get sound out of the left channel when I get any at all, and everything else seems to be going to the rubbish bin as well. One problem I did notice was that I failed to make sure that my firewire chipsets on my new computer were Texas Instruments. So, I just installed a card with the TI chipsets, but I think the damage is done. I don't know if it is possible for a unit such as this to be ruined from such, but something has clearly and irrevocably gone wrong. So, I I am now shopping for a new interface. Thanks again! Best, Victor

  • The VE Pro plugin comes as VST, VST3, RTAS & AU. You probably just need to set up your Finale VST folder (or install the VE Pro VST to the correct folder).


  • Thank you very much Karel. I found the appropriate folder. I don't know how I missed it. And, yes,it works beautifully. What a marvelous and revolutionary product. Best to all! Victor