Vienna Symphonic Library Forum
Forum Statistics

184,988 users have contributed to 42,372 threads and 255,397 posts.

In the past 24 hours, we have 1 new thread(s), 6 new post(s) and 78 new user(s).

  • VE SE Plus Perf-Rep Legato Sample With Sibelius

    Hi all,

    I'm running a Mac OSX 10.6.8 with VE SE Plus and Sibelius 6.2. When I type 'rep' as technique text or expression text on a flute line the generic sustain sample remains on. All other samples seem to trigger correctly. I have re-installed the VE SE and VE Plus sound sets off the Vienna website and re-installed the house style. Playback is set to VE SE Plus and the playback dictionary has the word 'rep' in it set to trigger +rep.

    I'm not sure yet whether I have a corrupt sibelius and should re-install from scratch.

    This is getting very frustrating and any advice is greatly appreciated.

    Many thanks

    Simon


  • Hello Simon!

    Please make sure that you really load the latest version of the "VE Special Edition PLUS" sound set. In order to do so, I recommend the following procedure.
    - Use the Finder and locate all "VE Special Edition PLUS.xml" files.
    - Delete these files
    - Download the latest version of the sound set at the following location:
    http://www.vsl.co.at/en/68/141/460/576/655.htm
    - Copy the downloaded file "VE Special Edition PLUS.xml" to the folder
    Users/your username/Library/Application Support/Sibelius Software/Sibelius 6/Sounds
    - In Sibelius load the sound set "VE Special Edition PLUS" (and not "VSL Ensemble Special Edition PLUS").

    I hope this helps.

    Best regards,
    Andi


    Vienna Symphonic Library
  • Thanks Andi,

    I should have mentioned I already tried what you suggested. It seems that many sibelius files are hidden for example I have created house styles that I can't seem to find anywhere. My house styles folder located in username\library\application support\sibelius etc only contains the downloaded vienna house style. I had to create a sound set folder within the Sibelius folder to copy the soundsets. When I go into hd\library\application support\ sibelius I see no Vienna sound sets and strangely no house styles folder. I am curious as to whether something was messed up following the upgrade from 5 to 6.


  • Hi Simon!

    Don't copy any files to HD/Library/Application Support/Sibelius...
    Only use the folder Users/your username/Library/Application Support/...
    It is normal that you may have to create the "Sounds" and the "House Styles" folders. The preinstalled House Styles and Sound Sets are not visible for users.

    Best,
    Andi


    Vienna Symphonic Library
  • Thanks Andi

    I've ended up deleting all sibelius files from username\library\application support and from hd\libraryapplication support and have done a clean install. All seems to work fine now. 

    Simon


  • ErisnoE Erisno moved this topic from Notation Programs & Vienna on
  • ErisnoE Erisno moved this topic from Finale on
  • ErisnoE Erisno moved this topic from Notation Programs & Vienna on
  • ErisnoE Erisno moved this topic from Dorico on
  • ErisnoE Erisno moved this topic from Notation Programs & Vienna on