Vienna Symphonic Library Forum
Forum Statistics

186,331 users have contributed to 42,451 threads and 255,801 posts.

In the past 24 hours, we have 2 new thread(s), 11 new post(s) and 49 new user(s).

  • eLicensser Control-Error

    I am running VEpro 5.0.10068 with Logic Pro and it ran perfectly fine until the past few days.

    VEpro 5/MIR has been telling me that the MIR license is going to expire and I don't own MIR, so I didn't pay any attention to it.

    Today the license for MIR expired and now I get this message when I'm trying to load my template.

    eLicenser Control - Error

    Application 'Vienna Instruments PRO' has caused the following error:

    eLicenser(s) contain(s) no valid license for this application.

    Options:

    -For troubleshooting information click <Help>.

    -Click <Licenses> to view available licenses.

    -Connect a valid eLicenser and click <Retry>.

    -Click <Cancel> to abort.

    It gets through all of the instances of Kontakt and Play till it gets to my solo VSL WW stuff then it comes up with this message.  I've updated VEpro, the eLCC, and I've run the eLCC repair prompt when it starts.  Nothing has fixed this issue.  Also when I try to skip loading these instruments so I can at least work on something it just repeats this error over and over.  Meanwhile Logic has crashed and so have VEpro.

    I would really appreciate the help.
    ~Andrew 


  • The last few days I have been plagued with elicenser errors myself.  I have been uninstalling and re-isntalling everything with no fix yet.  Something is going on here.  You're on a MAC and I am on Windows 7 seeing the same behaviour.

    Back to completely uninstalling and re-installing every single VSL Software and elicenser.

    Maestro2be


  • For what it's worth, Hopefully someone at VSL will ready this.

    The plug-in that's causing my issues I have finally found to be Vienna Imperial.  I am running the latest version.  I decided to remove my key and load up my songs and remove Plugs one by one and finally when I got to Vienna Imperial, it fixed all my songs.  I simply opened all my broken songs without the elicenser, removed Vienna Imperial, saved the projects, put the key back in and loaded the songs.  All songs loaded perfect now.  Then I was able to add Vienna Imperial to those tracks I had removed it from.

    Low and behold, I saved and reloaded and boom, crash.  Repeated it at least 10 times and everytime was able to reproduce it.  So my workaround until a fix is found is to bounce all my Vienna Imperial tracks to audio tracks.  Now all my projects load perfectly and instantly.

    Maestro2be


  • Hi Maestro2be, 

    Please send such a song to , I´m not able to reproduce this here. 

    Thanks, 

    Paul


    Paul Kopf Product Manager VSL
  • Sure thing Paul, however my understanding is you don't have Presonus Studio One V2 to test.  Is this correct or you still want me to send a copy of the song?

    Thanks,

    Maestro2be


  • Hi, 

    Yes, please send the song, we´ll get in touch with Presonus and see what could be the cause for this.

    Best, 

    Paul


    Paul Kopf Product Manager VSL
  • Thanks Paul,

    I sent support an email with a link that has the song, as well as a video showing all the steps and error messages happening in real-time.

    Maestro2be


  • Hi, 

    We have received it, I have forwarded all information to our devs, who will check it out. 

    Thanks for your patience, 

    Paul


    Paul Kopf Product Manager VSL