Vienna Symphonic Library Forum
Forum Statistics

186,239 users have contributed to 42,448 threads and 255,779 posts.

In the past 24 hours, we have 2 new thread(s), 7 new post(s) and 32 new user(s).

  • Two VEP/Logic issues I can never figure out

    Hi there. I wanted to chime in my two usual VEP problems to see if any progress has been made. 1. Several times a day when working, VEP randomly disconnects then loads again causing Logic to wait for several minutes until the process completes. Most of the time this happens after I bounce and Logic is creating the wav picture. Big pain in the butt - totally ruins my work flow. 2. When I bounce midi to audio in logic (via VEP), the waves don't line up to the beat and are a little late. Every now and then they do, which is really confusing. I'm using the latest version of Logic Pro and VEP 5 THANKS!!!

  • Would anyone happen to know the answer to these problems? Have been plaguing me for years. I'd seriously pay someone $100 if they could solve these issues for me. I'd also like to add that VEP has to load up (TWICE) every time when I initially load up my Logic session. thanks!

  • My VEP projects reload when I make change to the coreaudio settings (change buffer size, samplerate, etc.). 
    Whether it should reload sample content under these circumstances can only be answered by the vsl development team but I would hope there is room for some improvement here .
    If I preserve the VEP instance, it will not reload automatically. There is a flashing button in VEP prompting to load incoming project data. Presumably there are adverse effects ignoring this.
    Hope this helps


  • Thanks for the help, I so rarely get it here. I tried loading my Logic session without my VEP computers OFF, and it STILL did the double load up with Kontakt, so not sure what could be causing that if VEP is not even on. Maybe it's something to do with Kontakt that makes VEP and disconnect or some kind of Logic buffer issue. hmmm

  • send your problem to support@vsl.co.at


    MacBook Pro M3 MAX 128 GB 8TB - 2 x 48" - 1 x 27" screen --- Logic Pro --- Mir Pro 3D Dolby Atmos --- Most of the VI libs, a few Synch... libs --- Quite a few Kontakt libs --- CS80 fanatic --- Studio equipped in Dolby Atmos 7.1.2
  • I just removed all my VEP instances and the problem remains, so it's either Logic or Kontakt that is causing everything to load up twice. I guess that eliminates VEP for now as the culprit.. will keep looking into it