Vienna Symphonic Library Forum
Forum Statistics

186,589 users have contributed to 42,469 threads and 255,880 posts.

In the past 24 hours, we have 6 new thread(s), 19 new post(s) and 45 new user(s).

  • Loading play in Ve pro taking forever

    For months now everything was great. I decided to switch projects then came back to one I had been working on and now whenever I load play in VE pro it takes forever... What happened? Do i need to reinstall Ve pro? What should I do?

    1. Tell us something about your system, OS, number of slaves etc.
    2.  Are you running coupled or uncoupled?
    3. Have you named the instances identically and are they Preserved?
    4. Waht happens to memory usage when the lading is taking "forever"?

    DG


  • intel i7... 16 gigs of ram.. .4 ssds. Computer worked like a champ until last night. To be honest, I don't know. I startup Logic on my mac and then ve pro is triggered on my pc. Yes, I saved them on my pc with the same name as the file in logic. Memory usage is at a constant 1.78 GB Thanks for trying to help me out! Erick

  •  I suspect that you've been running uncoupled, and didn't remember to re-couple before finally saving the project.

    DG


  • But ive always worked like this and havent had a problem... so what do I do now? Also, I have 2 instances of ve pro. First one has the 16 play instruments loaded. 2nd one has 5 play instruments loaded. If I abort all the loading from the first instance of ve pro and just let the 2nd instance load.. it loads those 5 play samples just like it should. So does this have anything to do with having 2 instances of ve pro?

  • You haven't always worked like this. You already said that you switched projects. You don't usually do that, so this is what has changed. So what we need to know is how you switched projects in the first place, whether or not you run uncoupled, whether or not you load metaframes before you start Logic.

    DG


  • Oh, i see what you are saying. Okay, so I closed the Instances of ve pro but left the server running. Went over to logic on and brought up a different project.

  •  So are you running coupled or uncoupled?

    DG


  • i guess coupled... whatever is default

  •  Is it still a problem if you close Logic between projects? What does EW have to say about it?

    DG


  • Yeah problem persists between projects. Ew says its a problem with ve =[

  • Yeah they would do, I suppose. My view is that if VE Pro is a supported host it is the plugin developer's responsibility to make sure it works with that host. Anyway, that doesn't' help you.

    Unfortunately I can't replicate your set-up, so I don't quite know where it has all gone wrong. My workflow is (always running coupled, and all instances saved and Preserved):

    1. Start VEP server
    2. Load Metaframe
    3. load sequencer project

    Never had a problem.  I don't know whether or not that helps you at all.

    DG


  • Actually, it does (I think). I can't try it as I'm mid project but I don't load the metaframe. I let my sequencer load it for me. That must be the problem. So strange considering I've never had a problem till now. Oh well, thats software for you! So when I'm done with this project I'll have to try your sequence and see if that works. Appreciate your patience and help! Erick Schroder