Vienna Symphonic Library Forum
Forum Statistics

185,325 users have contributed to 42,390 threads and 255,489 posts.

In the past 24 hours, we have 0 new thread(s), 14 new post(s) and 62 new user(s).

  • VI Choir - Voices cut off long notes

    Hi! I have a problem with my VI Choir. I work with a project where tenor and basses shall hold a long note for 7 bars. The song have tempo 70. But after 3 bars tenors and basses stop sining. Why does this happend and how can I solve this problem? Regards Ketil


  •  The choir SUS patches are looped, so they should sustain for ever,  which articulation are you using?

    Maybe it is a polyphony issue, it defaults to 128, should be enough, but try increasing it to see if it helps.


  • Hi! I got the same problem again. 

    I'm trying to do a recording of Barbers Agnus Dei for Choir, but the problem is that the very long notes cuts off after a bar and half. I realy don't understand why! I have load the voice serveral times and make new fresh setup, but that dosen't effect the cut off notes. 

    Can some please help me with this problem?


  • Hello Ketil, 

    Did you try with the sustains yet? I believe you might be using the legato-patches...

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • Hi!

    I use the patch "SUS" for all soprano, alto, tenor and bass.
    I tried with a new score SATB and 5 bars with whole notes tied over 5 bars. The same happend. After bar 2 the sound disappears. I don't know why?! 


  • Have you tried just playing the SUS patches from within VI or from a midi keyboard? If they sustain when you do that, then you know the it's not an issue with the patches. I'm guessing your notation program or DAW is sending out a command to change the patches, sending a note off message when it shouldn't, or there is a MIDI routing issue where the tenor and bass are being sent the wrong track.

    Good luck,

    Michael


  • Hi!

    When I play onm the keyboard in VI the sound stops after a while. 5 sec. 

    I starts with 8 voices, and after some sec. it say O. 

    How can I fix this?


  • Hi Ketil, 

    Which patch are you playing?

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • Hi! 

    I think the problem occures when I use the strech mode. 

    I made a new instace and everything wnt well, but after I sterched the soprano voice the sound stoped after some seconds.


  • Hello, 

    Please send instructions on how to reproduce this, including tech specs (OS, used versions of software): support@vsl.co.at

    Add a short link to this thread, maybe even send the affected time-stretched patch. 

    Best, 
    Paul


    Paul Kopf Product Manager VSL