Vienna Symphonic Library Forum
Forum Statistics

184,745 users have contributed to 42,369 threads and 255,368 posts.

In the past 24 hours, we have 3 new thread(s), 12 new post(s) and 72 new user(s).

  • [SOLVED] Special edition library update not working

    Full Special Editional DVD bundle here... just saw the November update and downloaded it. I followed the instructions and draggd the downloaded file over the Directory Manager window, and clicked OK a couple times and it looks like it's about to install.... but it never gets past "Initializing Updates." The application doesn't freeze, it just doesn't do anything, and the only way out is to Force Quit. Can't think of what I could do differently. Any ideas?

    OS X 10.5.8 btw.


  • Furthermore, I just realized that this botched updating process has killed VSL altogether. I can't load the plugin at all... computer locks up. Great.


  • last edited
    last edited

    Hi clamnectar,

    Did you update ALL VSL software?

    Did you update your eLCC software?

    Is any VSL software running in the background when you start the Library Updates?

    Best,

    Paul


    Paul Kopf Product Manager VSL
  • I had logic open (without any active projects). That was the problem. I guess you could classify it as human error. Problem solved now.