Vienna Symphonic Library Forum
Forum Statistics

181,738 users have contributed to 42,180 threads and 254,564 posts.

In the past 24 hours, we have 1 new thread(s), 12 new post(s) and 60 new user(s).

  • VIPRO2's new Matrix Patterns/Chords/Trem... not working

    Hi folks. Okay i have watched the tutorial vids, read the manual, but everytime i load any of these new special Matrix sequencer files, i get nothing.

    I see the keys moving on VI Pro2's GUI. If i go in the sequencer page, i see the position bar scrolling through the notes, but absolutely music is heard.

    I've tried every possible combination of hitting keyswitch keys or controllers. Nothing. Interestingly, i see a "0 MB / 0 Samples" in the upper lefthand corner.

    I must be a total idiot and overlooking something very basic, but just what the heck do i have to do to get this new feature working?!?!?! :)

    And incidentally, YES i have the most recent build of VIPRO2 (9753)

    Any help is appreciated.

    Thanks in advance


  • anyone?

    hello?


    :) 


  • Could it be that you have simply not loaded any samples?


    /Dietz - Vienna Symphonic Library
  • Hi mplaster, 

    All new VI PRO Presets come with disabled cells (samples not loaded). 

    To enable these cells, you have 3 option: 

    1) double-click single cells

    2) right click on a matrix and choose "Enable Cells" to enable all cells of a matrix

    3) Click on the new "Settings" button in the upper right corner of VI PRO and choose "Enable" to enable all cells of the loaded preset. 

    Best, 

    Paul


    Paul Kopf Product Manager VSL