Vienna Symphonic Library Forum
Forum Statistics

181,857 users have contributed to 42,189 threads and 254,611 posts.

In the past 24 hours, we have 3 new thread(s), 20 new post(s) and 61 new user(s).

  • Automation via Audio/Event Plugin

    I got the VE-Pro 5 Demo version - Now I am trying to wrap my head around this...

    Before I try to delve into that thing with the Environment, I wanted to try out MIDI ports with the Audio/Event Plugin.

    So far I got it all working. But...

    Is it correct that any automation data sent to a port is being ignored (why?)? And that raises the question - If I use one designated Audio/Event Plugin track for automation how do I select the ports (multiple ports)? So far it I can only have one Audio/Event Plugin going to ONE port. But of course I would need to send automation data to any midi channel on ANY port - is this not possible with this setup? Not to mention that it seems not very practical to have automation data on a separate track...

    I find this confusing. Can someone shed some light on it? That would be great.


  • You are confusing MIDI automation (controlling CC's) with parameter automation (controlling the plugin's parameters). The "MIDI Input" selector in the Event Input Plugin only applies to MIDI data, while the "Use for Automation" button only applies to parameter automation data.


  • thanks for crarifying!

    although, when i add midi automation (cc) (for a test i used volume automation), it did not have any effect on the tracks with the Event Input Plugin - only on the track with the actual ve-pro instrument plugin but then of course i don't have access to the ports...