Vienna Symphonic Library Forum
Forum Statistics

181,987 users have contributed to 42,199 threads and 254,645 posts.

In the past 24 hours, we have 4 new thread(s), 9 new post(s) and 48 new user(s).

  • LAN connection doesn't work in VEpro 4

    This is what I use:

    MacBook Pro Quad 2.0 with 10.6.8
    Mac Pro 8core 2.8 with 10.6.8
    Crossover LAN ethernet cable (to connect 2 computers)
    Vienna Ensemble Pro 4 with the latest update
    Vienna Key on both machines
    Registered software at Vienna
    Logic 9 with the latest update registered at Apple

    I connected the LAN cable between the computers

    I started the 64 bit vienna ensemble server in my Mac Pro (slave)

    I started Logic 64 bit in my MacBook Pro, opened the ensemble pro. There's nothing to connect to.

    In the system preferences on both Mac's I see a connection between the computers.

    Do I need to type in a special TCP/IP protocol? The manual doesn't say anything about this.

    All the software programs I'm using run in 64 bit mode. All licensed and bought. I don't have anything illegal at all in my machines.

    1. Is the Firewall off on both computers?
    2. Have you disabled any WiFi?

    DG


  • I got it to work, but now I have other serious problems. Very serious problems and I can't find anything in the tutorials.

    I will try my best to explain the situation even if I'm currently mad as ...

    Your DAW, Logic in my case only allows you to have 16 channel (multi-timbral) I didn't know that VEpro worked this way.
    So, 16 channels is the limit for 1 VEpro instance. You can add 16 more multi-timbral channels in Logic but that requires that you open a new VEpro server template.

    That said, TOO many windows in Logic..

    But, this is the main issue:
    I start VEpro server in my slave computer. I have 16 channels. I have channel 1 - 16 in VEpro, not ALL as it's set to in default mode (very strange in my opinion).

    But, in Logic when I use Multi-Timbral 16 channels and open VEpro from the slave, only channel 1 works in VEpro, channel 2 - 16 in Logic are completely silent. I have tried different settings in VEpro, no result.

    What is this? In Logic channel 2 is channel 2, and I have set it to be channel 2 in VEpro, no sound. But if I in VEpro switch channel 2 to 1, channel 1 works on channel 2 in Logic. But that's really crap. I want the sound from channel 2, not channel 1 one more time!

    help!

  • last edited
    last edited

    Using VEPro with Logic is described in the manual, page 29 and onwards.