Vienna Symphonic Library Forum
Forum Statistics

181,857 users have contributed to 42,189 threads and 254,611 posts.

In the past 24 hours, we have 3 new thread(s), 20 new post(s) and 61 new user(s).

  • SOLVED: Unable to see new matrices/presets in VI Pro 2

    Hello,

    I believe I have loaded all the Library Updates for my libraries into the Directory Manager correctly, but I am not able to see any of the new matrices, presets, or patches in VI Pro 2.

    After dragging the Library Update zip files into the Directory Manager, I got the "This program will install..." message, followed by "Scanning volumes...," and finally "xxx files were updated," so it seems that the Directory Manager is indeed recognizing the updates, yet none of the new content is available in VI Pro 2.

    I'm sure I must be missing something simple, but for the life of me I can't work out what it is. If anyone has any insight into what the issue could be, I'd very much appreciate it.

    Best regards,

    Brian


  • Hi Brian,

    I've had this same exact issue. All the messages state that everything is updated, but the presets are simply not there. I don't have a real need for these presets at the moment, so I haven't pursued a final solution with VSL - but would still like to know a resolution.

    Corte


  • Try just to "Update" in Directory Manager, if it does not work you must delete all entrys in Directory Manager and re-select them


    MacBook Pro M3 MAX 128 GB 8TB - 2 x 48" screen --- Logic Pro --- Mir Pro 3D --- Most of the VI libs, a few Synch... libs --- Quite a few Kontakt libs --- CS80 fanatic
  • Thanks for the replies, Corte and Cyril. I'm sorry you're having the same issue, Corte, but hopefully we can work it out soon.

    Cyril, I wasn't able to find the "Update" button, but pressing the "Rescan existing" doesn't seem to help. I just tried deleting all of the entries in the Directory Manager and reselecting them, but that didn't help either, unfortunately. In any case, thank you very much for responding.

    Brian


  • I have update all my instruments, no problem !

    Report your problem to support@vsl.co.at


    MacBook Pro M3 MAX 128 GB 8TB - 2 x 48" screen --- Logic Pro --- Mir Pro 3D --- Most of the VI libs, a few Synch... libs --- Quite a few Kontakt libs --- CS80 fanatic
  • I'm glad it worked for you:)

    I had already contacted VSL Support, and they just got back to me suggesting to restart my computer and update eLicenser. No luck there.


  • Yes, VSL asked me to dump everything in Directory Manager and rescan. I did that as well as updated my e-licenser and restarted my computer, but nothing seems to work.

    I asked VSL if I can dump in the presets manually, but that doesn't seem to be an option. This must be a very rare bug of somesort, since 99.9% of everyone else doesn't seem to have any issues seeing the new presets.

    I'm using Windows 7 on a 64-bit PC. I use Cubase, VEPro, VIPro2 and many different libraries. Everything works perfectly, I just can't see any of the new VIPro2 presets.

    Very strange, indeed.

    Corte


  • It's interesting indeed. It may well be a rare bug that only affects a few of us, but I'm still holding out for the possibility that I've missed something that's obvious to everyone else.

    I'm also using Windows 7 on a 64-bit PC, with Sibelius, ViPro2, VE (amateur), and several different libraries. Like you, everything works fine except for the lack of the new ViPro2 presets.

    Brian


  • last edited
    last edited

    Hi,

    the only other case where this didn´t work was a user who tried to drag the Library Updates on top of the LIBRARY INSTALLER instead of the Directory Manager for some reason (we found out after quite a few emails back and forth)...

    If you are really using ALL the latest VSL Software and the latest eLicenser Control Center, this MUST work.

    Best,

    Paul


    Paul Kopf Product Manager VSL
  • Hi Paul,

    Thank you for your reply.

    I am using the latest VSL software (VI Pro 2 (2.0.9753)) and the latest eLicenser Control Center (6.3.4.2087). I am also using Vienna Ensemble version 4.1.9753, in case that should make a difference.

    I am definitely not dragging the library updates on top of the library installer. As shown in the screenshots sent to VSL Support, I am indeed dragging them onto the Directory Manager, which gives the proper feedback that the files have been updated.

    It must work, yet it does not...

    Brian


  • In my case (which Paul just referred to) I used the directory manager in the VI Pro (also reinstalled) folder.

    Gerard


  • Hi Gerard,

    Thank you for contributing to the thread. I've also been using the Directory Manager in the Vi Pro 2 folder, to no avail.

    Best,

    Brian


  • Hi Brian, 

    I see that you are in contact with Bernd at VSL already. He knows best about Windows systems, and I´m sure he will find a solution. 

    Best, 

    Paul


    Paul Kopf Product Manager VSL
  • Thank you again, Paul.


  • I'd like to thank Bernd for his patience in helping me get to the bottom of this mysterious problem. After a couple hours driving my computer via TeamViewer, he finally worked it out, and everything is up and running smoothly with all the new preset/matrix content.

    For Corte and anyone else who might have this issue, here's what eventually worked. We're not sure why, but lowering the User Account Control Settings to the lowest setting ("Never notify") from the Control Panel did the trick. For some reason, the files simply weren't being updated with the normal UAC settings. It may be an issue with the Home Edition of Windows 7, or maybe it's just our computers being capricously mischievous - in any case, it's all taken care of here. I hope you have similar luck!

    Again, thanks so much, Bernd!

    Brian


  • Yep - this did solve the issue. Fabulous - thanks everyone!


  • I am having the same problem described in this thread from 2012 - my VI Pro 2 doesn't see the newest presets and matrices. I've followed the instructions to download library updates and drag over Directory Manager. I'm stumped. Help!


    Large Vienna Library all on SSD, Protools/Carbon on M1 MacBook Pro, OSX Monterey 12.7, Steinway D, Rhodes Mk8-FX, Osmose, Moog One, Trigon 6-DT, OB-X8, Prophet 10 rev4, OB-6-DT, Kawai VPC-1
  • Hi strytten, 

    Please send some screenshots to , and let me know which presets and matrices are missing. 

    When you applied the Library Updates, did you get a message about how many files were updated?

    Best, 

    Paul


    Paul Kopf Product Manager VSL