Vienna Symphonic Library Forum
Forum Statistics

182,164 users have contributed to 42,207 threads and 254,681 posts.

In the past 24 hours, we have 1 new thread(s), 13 new post(s) and 45 new user(s).

  • [Solved] Library install crash, Vienna Imperial

    After installation of the latest version of the Vienna Imperial software (1.1, build 609), the library installation fails. After starting the Vienna Imperial Library Installer, Setup asks to indicate the Package Info File (DVD1). Upon indicating and opening the Package Info file the Library Installer keeps crashing. Rebooting does not solve the problem. I am using the latest e-Licenser control software (Version: 6.3.4.2084). Anyone for help to solve this problem?

    Jacob

    Model: iMac12,2, 4 processors, Intel Core i7, 3.4 GHz, 16 GB DDR3,1333 MHz
    Serial ATA Devices: Hitachi HDS722020ALA330, 2 TB, APPLE SSD TS256C, 251 GB, OPTIARC DVD RW AD-5690H, 8.54 GB
    USB Devices: FaceTime HD Camera (Apple)/3, hub_device, (SMSC)/2, Steinberg MIDEX 8 (r2)/6, BRCM2046 Hub (Broadcom)/4, Bluetooth USB Host Controller (Apple)/5, hub_device, (SMSC)/2, USB2.0 Hub (Genesys)/6, ProtectExecuter/10, ProtectExecuter/9, ProtectExecuter/8, iLok/7, CP300 (Yamaha)/5, IR Receiver (Apple)/4, Internal Memory Card Reader (Apple)/3
    FireWire Device: Konnekt24D, TC Electronic, 400mbit_speed

    Process: Vienna Imperial Library Installer [21333]
    Path: /Applications/Vienna Imperial/Vienna Imperial Library Installer.app/Contents/MacOS/ Vienna Imperial Library Installer [Version: 1.1.609]

    Date/Time: 2011-12-22 21:44:38.003 +0100 OS Version: Mac OS X 10.7.2 (11C74)

    Solved by support, supplying new software 1.1 build 615. Installation succesfull.