Vienna Symphonic Library Forum
Forum Statistics

184,866 users have contributed to 42,370 threads and 255,390 posts.

In the past 24 hours, we have 0 new thread(s), 5 new post(s) and 74 new user(s).

  • Problems with VE Pro5 upgrade

    I'm on a Mac and just upgraded to VEP5. I downloaded the latest elicenser (6.3.4.2083) and the Vienna Ensemble 5 package. I received my 3 licenses from VSL and activated one of the licenses with eLicenser. That seemed to work and it shows up in the elicense software BUT everytime I start up VEP5 I get the error message "eLicenser Control error. Application Suite MCFACT has caused the following error: elicenser contains no valid license for this application" I can see the license for VEP5 in the eLicense software application though. What am I doing wrong? Thanks for any help!

  • last edited
    last edited

    Hi michael c,

    Get a free demo license here (click "try") and then download the software here.

    Then it should work!

    Best,
    Paul


    Paul Kopf Product Manager VSL
  • Thanks Paul. I don't use Vienna Suite so that is why I don't have a license for it. I was just trying to open a standalone (server) version of VEP5 and I get that error message. I also tried to open a song that didn't use Vienna Suite and I still have this issue. Do I HAVE to download Vienna Suite just to get VEP% to work? Thanks for your help. Much appreciated!

  • Vienna Suite is not required, no worries. Is it possible that your USB port is malfunctioning perhaps? Did you try another port to be sure? Or a reboot perhaps? This is definitely not normal behavior at any rate.


  • I'm having the same issue. I am a previous owner of Vienna Ensemble 4 I just upgraded to 5 this morning and now I can't open anything after the update. I get the same error message about vienna suite MCFACT. I can't do anything with Vienna right now! What is the resolution for this problem???

  • I've had this same problem with getting an error message about MCFACT. I was told it must've had something to do with me inserting a demo effects plugin that may have expired. In actuality I have NEVER loaded any of the VSL effects plugins at all. I was saving the demo for when I would have an opportunity to actually give it my attention to make purchasing decision. Well, this problem took away that opportunity, and I was never able to give the demos a try. I was able to finally get VE Pro 5 to open by "Force Quitting" every time it got the part where it got stuck. I noticed each time the error message appeared, VE Pro was testing a different Audio Unit. When I finally noticed this, it was on "VSL Exciter". So I relaunched, and then it got stuck on "VSL Multiband", then "VSL Powerpan", and then "Vienna Instruments Pro". After it was opened I went to the Preferences to see the plugins. When I clicked "Rescan all", the process happened again, getting hung up on "Vienna Instruments Pro". So, I won't rescan again! But I'm sure that's not the way this is supposed to work. I also remember this happening when I first got version 4. I would get hung up while launching Digital Performer (using VE Pro Server) and the way I got past it was clicking the "Cancel" button 9 times. I hope this helps someone else.